Jump to content
Sign in to follow this  
PlayerZ

DFI & Opteron won't boot

Recommended Posts

What are you doing with power applied to your system and opening and closing the cpu brackett? Trying to blow your CPU? Sorry but come on You have to know not to ever do anything like that. Your sending random joltz of power thru your CPU If it wasn't bad before it is now.

 

:eek:

Share this post


Link to post
Share on other sites

had not yet understood the situation…. well. I already obtained to identify the problem. I am only analyzing what case can be made in this.

Share this post


Link to post
Share on other sites

Well when you close the brackett and send the power thru the broken CPU the light gets dimm and when you open the brackett and take the power away from the cpu the light gets brighter.

Share this post


Link to post
Share on other sites

you needed to clear the cmos to erase all of your old settings, then properly install the opteron

 

but if you are putting the cpu without the heatsink and screwing around with the bracket... I am afraid your cpu is now toast

Share this post


Link to post
Share on other sites

Hello,

 

From what I have read it would appear that both opteron CPUs are faulty.

 

You should never power a board then put a CPU into the socket, this will cause damage.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...