Jump to content
Sign in to follow this  

USB problems

Recommended Posts

hi ppl,


I'm experiencing an annoying USB problems in my system. Some usb ports works apparently without problems, but others are a little strange.

When i plug my mp4, for example, in some ports and transfer some files i get an error after a certain time (this amount of time is variable) and my mp4 suddenly unmounts. Some other usb ports doesn't give me an error, but are a little slow too. I've tried in SuSE Linux, XP SP2 and Vista 64 and it seems nothing changed between OSes - the problems persists. I also have installed the latest nForce4 drivers in XP and nothing helped.

Also, when i use my webcam in a "deffective" usb my keyboads gets a little choppy, very, very slow.


any hints? thanks... ;)

btw, sorry about my english folks. :/

Share this post

Link to post
Share on other sites



How many usb devices do yuo have in total?


In the bios is the USB set to 1.1/2.0?


What happens if you use 1.1?

Share this post

Link to post
Share on other sites

Hi Sharp, thanks for your reply. :]


I've tested this device yesterday with 1.1 BIOS set, and it worked without problems in a 1GB transfer test i done - slowly, but worked. And yes, the BIOS default was 1.1/2.0.

I had only my MP4 player plugged in my system when i was testing it.

I have one USB Generic Webcam also, and it worked like a crap (the image was very dark/green, LOL) in this USB 1.1 BIOS config (just the webcam, without file transferings).

On my Vista test the MP4 1GB transfer worked better, without problems in this defective USB port (although i have not tested it much).

The strange thing is that there's some ports that works without problems and others that have this instability issue, apparently. For instance, there's a front panel USB that works fine and other that have this problem. Same with rear plate USB ports. But all the ports are working (with problems or not). I've not tested all ports yet though.

Should i try a windows reinstall, without using DFI USB drivers (i'm not sure if i'm using it or not in my rig now), just using WIN SP2 Default Drivers?


I found some people over the internet with similar problems, but without a complete workaround with sure. Some called it a somewhat DFI bug. There're people running their system with the 1.1 USB BIOS config because the 2.0 doens't work fine.



Share this post

Link to post
Share on other sites

Yeah go for the reinstall.

- Set the bios to 1.1/2.0


And make sure that you have SP2 slipstreamed to the XP CD.

Then once in windows only install the nvidia chipset drivers.

- do not install the firewall software.


And you do not need to install any USB drivers. (use XP default drivers)

And see what happens.

Share this post

Link to post
Share on other sites



I have tried both approaches and no one worked to me.

First, I deleted Win USB drivers and then reset to win recognize them again - DID NOT SOLVE.

And then i reinstalled all my system - DID NOT SOLVE.


And now? Any other hint?


I've found some similar problems posted recently in the forum:




Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...