Jump to content
Sign in to follow this  
theycallmeMR

4x256 1T

Recommended Posts

well currently (when i can actually get into bios grrrrrrrrrrrrrrrrrrr) im running them on 166 divider as was gettin lockups again .3 3 3 8 1T with me ht x4 multi x10 fsb 250 = 2500mhz and ram 208

 

im not a happy bunny today i think my bios may need a flash cos it just aint right

any ideas?

Share this post


Link to post
Share on other sites

The smart butt reply is simply run 2T...The techno goober reply is also...run 2T. You will at least be able tighten your timings up and get your memory up in speed as well.

Share this post


Link to post
Share on other sites

@theycallmeMR:

See my sig (which is outdated now): 4 x 512 MB ran 24 hours Prime stable at 1T Command Rate and DDR400 speed. Had it like that for about six months, gaming and everything was completely stable (after that I sold the entire system). Would not go above 203 MHz during overclocking, to get higher I had to switch to 2T.

 

Thing is, I had to raise the voltage on my Ballistix to 2.91v (which is a lot for Ballistix) to run stable at 1T and 200 MHz...

Share this post


Link to post
Share on other sites

well eventually i got there all four sticks run @ 1T but to push the oc further i think ill switch to 2 as i have had stability issues when clocking . other than that they wouldnt run at std timmings had to up them from 2.5 3 3 6 to 2.5 4 4 8....i know

with 2.85 v aswell,, everything runs good tho just need to keep pushing slowly and adjust as i go (hopefully)

exellent rig once u got ure tweak on

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×