Jump to content
Sign in to follow this  
awhir

help with setting up raid

Recommended Posts

DFI has the original RAID drivers, or you can go to techpowerup.com where you'll find the beta ULI floppy driver which helps with the RAID problems some users have encountered (not me though, mine runs fine, hope yours does too!)

Share this post


Link to post
Share on other sites

Dunno what they're like in your neck of the woods but my local computer repair shop had a pile of old floppy drives. He let me have one for free, even if he charges it won't be more than a few euros.

Share this post


Link to post
Share on other sites

ok found 1 and got the drivers working but when windows pulls up the partion page and pick which partion u wana install windows on it say this is not a windows xp compatable partion.whats this mean,how do i fix it.

 

did uli format my hdds to fat or what ???

Share this post


Link to post
Share on other sites
Guest Lavell

If you have another computer available, go to the Seagate website and download DiscWizard Starter Edition (DOS version). Run the utility and low level format the hard drives.

Share this post


Link to post
Share on other sites

ok got that working and got into windows but its so unstable.im trying to install drivers from the dvd drive and i click on the dvd drive and my computer just jams.also i have installed the marval ethernet drivers but when i try to plug in my ex hdd it only comes up as usb 1 whys this i need these to work at usb 2 speed /???

 

also my main problem is my computer jaming its ******* up the pc :mad: :mad: :mad: :mad:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×