Jump to content
Sign in to follow this  
watsupfool

Dammit!!!!

Recommended Posts

Hi all, need help V.quickly. I have just had a new rdx200 A04 delivered today. Put it together using my 3700 sandy,gig of ballistix 400 and a pathetic Geforce 7300. started her up and wammo booted perfect, went to alter bios "turnin sata off n all the unneccesary stuff" then save n exit and NOTHING!?!?!?! This is my brothers pc for Xmas :mad: My old dear is gonna disown me if i dont get this thing working by xmas day. Now iv found out if i clear cmos it starts again?? but everytime the pc resets or anything i gotta clear cmos?? Is this a common little problem or shall i RMA it?? A quick response will earn you a blue peter badge and a massive sloppy iKiss. Thanx to anyone who reads this and merry christmas

Share this post


Link to post
Share on other sites
Guest Lavell

All you have to do is reset the CMOS once. After this is done, all the default settings in the BIOS will be restored. Just be careful as to what you enable or disable or you'll end up repeating this process.

 

Once you get this computer up and running, make sure you go to the DFI website, download the latest BIOS, and flash the motherboard. The revision of that board is good, so you don't have to worry about any problems. Here's the link.

Share this post


Link to post
Share on other sites

ye i know what you mean but thats not the problem. If i entered bios and went straight to save and exit it wont restart not even after power off and on again or reset.Atfer going into bios and then the crash it wont restart until i reset the cmos. Or if i try installing windows and the installation automatically resets the pc then again it wont come back on until i cmos reset :( . Iv had a good fiddle all day and tryed flashing bios, flash went great and when it finished it actually resets?!?!?! but then when i enter bios to load default settings and S+E it wont restart??? Im so confused.I cant be to blame I only got the board today built it up on the bench to test and never worked properly.Thanx Jorg

Share this post


Link to post
Share on other sites

Clear the cmos like this

 

check the voltage on the cmos battery with a mutlimeter, i think you want it to be around 3.4 or something like that. anything 3 or below you need to replace it.

 

you can flash then bios with tmod's cd. or you can try a new bios chip from tmod, or just rma the sob.

 

BBQSAWCE

Share this post


Link to post
Share on other sites

while i was putting my pc back together after using all parts to test my bro's rig i left the rdx in box with battery out and cmos jumper set 2-3 reset. left it like that for about an hour before testing it again. still no luck. Ill try using the batt from my cfx3200 and will get back to you shortly hopefully.Thanks guys

Share this post


Link to post
Share on other sites

damn RMA section on DFI.com wont let me complete the RMA forms. Says JSE error??? I got a Ultra D on the way :D can anyone point me in the direction to the best bios for the Ultra D to get the best out of my sandy core?? Thx guys

Share this post


Link to post
Share on other sites

is there anybody else having problems with this board rdx200cf-dr i was thinking of buying 1 cos ive found it for 29 + vat but i dont want to do any flashing or fiddeling to get it to work i just want a good but this cheap dfi board to finish of my sons 3500 venice any input greatley appreciated.

Share this post


Link to post
Share on other sites
is there anybody else having problems with this board rdx200cf-dr i was thinking of buying 1 cos ive found it for 29 + vat but i dont want to do any flashing or fiddeling to get it to work i just want a good but this cheap dfi board to finish of my sons 3500 venice any input greatley appreciated.

 

Dont buy it then, but tbh I didnt have any major problems, I flashed it as soon as it was up and running tho. Why dont you wanna flash it, its no big deal with tmods bios cd? It really is an amazing board for the price.

Share this post


Link to post
Share on other sites

lol idont wanna flash cos i dont know how and dont wanna screw it up by trying my nf2 ultra b nf3 ultra d worked like a dream 1st time out of the box but looking at some of the posts it isnt always so with the rdx but tbh for the price and cos most ppl think it is an amazing board ill buy it and i suppose if i do have any probs the street is there to help with its infinate wisdom lol, like cars i only own volkswagen with putas only dfi, sorry asus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...