Jump to content

Strange behaviour


Recommended Posts

Hi my rig is behaving very strangely, couple of weeks ago it started to crash then not boot into windows (posted fine then stopped during windows start).

 

I assumed windows corrupted so tryed using backup using Acronis, but Acronis said backup faulty.

 

I thought Hard Disk may be faulty (although New raptor so unlikely). So tryed another hard disk same result.

 

Also tryed clean reinstall on a older ATA Drive; formatted fine, copied files fine but then when it came to reboot to actually install recieved a post message of "Error loading operating system".

 

Help - Am I missing anything obvious?

 

Cheers, Steve

Share this post


Link to post
Share on other sites

Hi my rig is behaving very strangely, couple of weeks ago it started to crash then not boot into windows (posted fine then stopped during windows start).

 

I assumed windows corrupted so tryed using backup using Acronis, but Acronis said backup faulty.

 

I thought Hard Disk may be faulty (although New raptor so unlikely). So tryed another hard disk same result.

 

Also tryed clean reinstall on a older ATA Drive; formatted fine, copied files fine but then when it came to reboot to actually install recieved a post message of "Error loading operating system".

 

Help - Am I missing anything obvious?

 

Cheers, Steve

Yep.. That you are.. Your PSU.

Read this post by one of the moderators.

 

The post is full of information for you.

 

Cheers

:)

Share this post


Link to post
Share on other sites

  • 2 weeks later...

ok i am having similar problems, cant install windows on my raptor i got for xmas, i get the old bsod, running no oc and slackened of timings even have tried two different xp disks to no avail and the wd drive utility says theres nothing wrong with it and ive zeroes it aswell to see id this makes any difference. also when i go to boot into my old hd i get to windows and it crashes as if something were scanning the smbus on my expert (we all no how that goes). so i currently am in a bit of a mess. have taken the whole pc to bits to day and put back together. any ideas anyone?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...