Jump to content
Sign in to follow this  
ollietwinam

USB Device not Recognised

Recommended Posts

Not sure if this is a Software thing or what, so I thought I'd post it in here.

 

Every couple of minutes, a little balloon pops up in my Start Bar saying 'USB Device not recognised.'

 

I have unplugged and plugged back in every one of my USB peripherals (Wireless KB/Mouse, Printer, Scanner, MP3 Player (not plugged in though), Phone Charger/Data Cable (also not plugged in), Camera (not plugged in))

 

And the message still comes up.

 

I have scanned for viruses, restarted the PC, and tried searching for drivers for this Unknown Device.

 

 

Any ideas? Much appreciated.

 

:)

Share this post


Link to post
Share on other sites

I ran across that problem one time trying to solve that issue on a friends pc. I googled it and found over 100,000 reasons why it happens. We never did figure it out. But he did install an el cheapo camera just before that. We finally took that boat anchor of an HP outside and promtply proceeded to fill it with 12 gauge buckshot. Try googling that phrase, then get ready to lock and load heheh. Sorry I cant help you though.

Share this post


Link to post
Share on other sites

use a flashlight and check all ur usb ports and make your u did not bend and short any of the pins to each other or the metal housing they may be shorting / grounding out i have seen this many times where people jam the usb device on laptops maybe this is the case for you as well? is ue also getting a balloon tip saying there was a malfunction on a usb root hub?

Share this post


Link to post
Share on other sites

It's OK, it seems to be fixed now...

I just disabled the Unknown Device in Device Manager, and then re-enabled it hah...

Hope it continues to work, I'll keep you posted.

Share this post


Link to post
Share on other sites

Solved it!

Just selected "Always Hide" for "USB Device not Recognised" dialog box thing....

Sorted, well, kinda.

I'm gonna be doing a format soon enough, so meh.

Share this post


Link to post
Share on other sites

It seems to have fixed itself now, I allowed it to show the USB Device not Recognised thing, and it hasn't come up...

I'm guessing it was just my Creative KB/Mouse playing up AGAIN

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...