Jump to content

Router Problem Help


Recommended Posts

If I assign an IP address manually, it'll accept the IP address and say connected, but I can't connect to the router (by typing in the IP address) and I can't access the internet - however, I can ping the router and another PC on the network (the other PC has internet access fine).


If I assign an IP address automatically, it'll say Invalid IP Address and constantly say "Assigning IP Address". I've tried starting several services, but they either say that something they depend on isn't running or something about a stock and a dead network (error 10050).


Any advice? I'm planning on repairing my Windows install if I don't get any solutions.


I've tried a Winsocks fix, tried forcing Windows to make a new WINSOCK.dll, and I've tried reinstalling the Ethernet drivers - none of these work.


Cheers in advance.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...