Jump to content
gustie

cant run at stock FSB

Recommended Posts

well i finally did the arctic silver 5 thingy to my cpu, alcohol cleaned and applied like in angrys web guide :) mbm5 with the nf2 data from another thread reports the cpu now is 35oC and the case temp is 36oC...

need a dremel it seems lol.

 

will this arctic silver stuff improve after 200 hours then?

wondered if it might drop slightly once its "gone off"

Share this post


Link to post
Share on other sites
will this arctic silver stuff improve after 200 hours then?

wondered if it might drop slightly once its "gone off"

 

It probably won't take that long. You can get it to cure faster by running Prime for an hour then turn the rig off for half an hour, then keep repeating that cycle untill you get fed up. But it's the cycles of burn and stop that cures A/S the fastest. You will notice a difference fairly quickly.

Share this post


Link to post
Share on other sites
@gustie: everything runnig fine now ?

So it was the temperature of your CPU that causes the instability ?

 

Since the forum moved about and re-appeared again i chopped out the rear fan port on the rear and did the arctic silver on northbridge and cpu.

strangley i got stock speed of 200x11...

i was gunna get a 2600-m off zoomie but the forum was not available :(

i managed to hunt one down tho... an 0503 I step FQQ4C...

 

i now would like some help with that unless the old posts are still here somewhere....

 

i managed to run the xp-m 2600 @ 250x9 1.65v and was thinking ii got me a toaster... it was stable but seemed really sluggish.

im just running at 215x11 1.70v and it seems ok now... never happy tho lol

would like to know why 250x9 seemed so slow tho..

Share this post


Link to post
Share on other sites

yeh thanks for that.. some good info in that thread..

i think the hellfire rev 3 bios helped here somewhat, but i swapped to an XP-M2600 due to most people mentioning they seem to run better on the lpb.

i got it running at 3200 speed at the mo, altho i managed to scrape 250x9 which seemed slower. probably the PSU and elixer ram then... altho i have had no errors with memtest with them and i dropped the cas to 2.5 and they seemed to like it. once i have some spare cash i guess ill get me a decent psu still as advised here ;)

Share this post


Link to post
Share on other sites

Hey gustie, Good to see you up and runnin’! Hmmm, is AG still awarding toasters? I never went for one – maybe I ought to before I get rid of all my nF2 stuff if they’re still available.

 

You got 250 outa that Elixir memory – wow – Congrats! I googled it a little but didn’t find much in English except one fella that thought they used the same chips sometimes in Ultra budget memory. I was able to get 215 (all the board would allow) outa some cheep Ultra before a modded MSI bios started ‘em up @ 3.3V - smoked the RAM & two slots :eek:

 

I’m partial to the G Skill 3200/4400 TCCD myself – Just because they don’t need a volt-mod and extra cooling. I know they’re not as fast as overclocked BH-5 with tight timings but 2500 with 2.5-3-3-8 is still fast enough for me. Beside, it’s easy – chuckle.

 

When you’re lookin’ for a new PSU if you fall in love with one only sold by US etailers lemme know and I’ll help you out any way I can.

Share this post


Link to post
Share on other sites

yeh i was suprised it even booted up to be honest.... it ran slow as hell and took ages for stuff to load up in windows so i dropped it back down again. as peeps say elixir must be rubbish then.

 

i had the 4leds of death the other day, so i killed pc at the psu and all was ok again.

 

what volts should i run with this 2600?? i got 1.7 atm running at 2203mhz 200x11

 

 

http://valid.x86-secret.com/show_oc.php?id=156782 <<<<< 250fsb on elixir SLOWWWW

Share this post


Link to post
Share on other sites

gustie it's so hard for me seeing a elixir ram doing 250..and on nf2 even harder..but the cpu z thingy says it all

u should do 200x11 at 1.65 or less...mine for 200x13 needs about 1.85v but maybe yours need less..or more..who knows..

Share this post


Link to post
Share on other sites

im on 200x11 now.... the 250x8.5 was far to sluggish

 

i posted the cpu-z since u found it hard to believe lol me to to be honest

 

whats the latest mei drivers out now mate?? was it the ones i got off u on msn or is there newer ones now?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...