Jump to content
Sign in to follow this  
Polizei

FireFox Issues

Recommended Posts

I updated to 2.0 for some unknown reason... Im asking myself why now. I uninstalled it when it appeared that the text within the window would twitch and jump around when I would resize the window. When I opened it, it would be fine. If I resized the window, the text would twitch, and wouldnt stop until I changed the page I was on. I uninstalled it and went back to 1.5.0.6, and the twitch was still there. I went back to 2.0, and now I cant get my theme, Noia 2.0 eXtreme to install for some reason now... it keeps giving me an error - Download error -228.

 

Also, I cant figure out how to turn off the spell check thing. If I leave an apostrophe out of a word like I'm, it says I spell it wrong and Im sick of it... how do I turn this off?

 

With the tabs... I used to have it set so that I would only have 1 tab bar and all of my tabs would get jammed into it. I could have 20 or more tabs open, and every time I opened 1 more, they would all squish together to squeeze in 1 more. Now it just lumps them into another tab bar... yes, I tried the settings and I tried messing around with the Tab Mis Plus extension to no avail.

 

Help, please.

Share this post


Link to post
Share on other sites

Nope...After unistalling from control panel use search for related programs..(ie. firefox):)

You want to get all the files and folders for it deleted also....Then reinstall the new version....

Share this post


Link to post
Share on other sites

I removed that and when I do, the twitching text starts again.

 

I dont know how, but I managed to stop the text twitching.

 

Still cant figure out the theme error and the spell check.

Share this post


Link to post
Share on other sites

Should probably add that I cant install any themes, I get the same error for all of them.

 

I can download the theme as a .jar file, but I dont know what to do with it.

Share this post


Link to post
Share on other sites
Guest Joalaielna

I got rid of firefox 2.0 because it was giving me lots of problems....Pages not opening, pictures not loading, Crashes.

 

I switched to IE7 And never looked back. Yeah I know....I used to be a firefox freak but until they realease a new version I stick with IE7....(which by the way, I really like)

Share this post


Link to post
Share on other sites

If I go back to Firefox 1.5 instead of 2.0, how would I get my theme installed? I have to download a previous version of it, and I can only download it as a .jar file.

Share this post


Link to post
Share on other sites

I also dont care for the new release of Firefox and reinstalled the previos version just much better if you ask me. Don't forget to disable the automatic update when you reinstall the older version!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...