Jump to content
Sign in to follow this  
NanFred

I Screwed up the BIOS!

Recommended Posts

Just prior to going from an Athlon 64 3200+ to a Dual Core 3800+ I purchased [from a third party] an update to my Award BIOS, downloaded a zip file, created a dos boot floppy and flashed the board. The Installation: simple, no trouble. The Result: total disaster. Cannot boot even in Safe Mode. If I boot from the original WinXP SP2 CD I cannot use the repair mode because I don't remember my Administrator password. Woe is me!

 

Only suggestion I have now is can some kind soul post the previous 6/23/2005 BIOS with Flash program, in a bootable format, so that I can bring the mobo back to life.

 

Please don't tell me I was stupid to start with - I know. This message being sent on my backup PC.

 

Happy Thanksgiving. We had ours in Canada last month.

Share this post


Link to post
Share on other sites

clear cmos, start with 1 stick of ram only in the orange slot closest to

CPU, then get back to us, maybe with a happy face>>>

 

baldy

Share this post


Link to post
Share on other sites

Hang on - you "purchased" an update to your BIOS?? From whom, and for what purpose? All standard BIOS updates (and several modded ones) are available for free - so why would you ever have to purchase one?

 

Tmod's BIOS CD should be the only way you ever flash. DO NOT ever flash from windows, this can cause many, many problems.

Share this post


Link to post
Share on other sites

yes, this seems weird, the purchasing of the bios.

 

R U absolutely sure you flashed with a proper bios?

 

what and where did you get the bios?

 

maybe a link would help, that way the bios you used could be at least reviewed to see if it is the right one.

 

if you flashed with the wrong bios, it still can be fixed, either by hot flashing or getting a new bios chip preflashed..........

 

later,

 

baldy

Share this post


Link to post
Share on other sites

Yep. I really did pay for this update bios. It was from esupport.com in Andover, Mass. They claim "eSupport.com is the Exclusive Authorized Upgrade and Support Center for Award BIOS."

 

Anyway thanks for the replies to date. I'm back on the job now and will download Tmod's BIOS CD to start with.

Share this post


Link to post
Share on other sites

Never use anything else other than the one from DFI or Tmods Cd.

 

Also after any bios flash you should clear the CMOS for 10mins.

Share this post


Link to post
Share on other sites

Have downloaded Tmods CD 7.5.iso and burned the iso CD. Before using it switched off ac power and cleared CMOS for 10 mins then powered up and started the computer. Result: all fans on and front panel LEDs. No beeps at all and all 4 red LEDs on.

 

Where now please? I've verified that the JP2 jumper is back on 1-2

Share this post


Link to post
Share on other sites
Guest Tmod
Have downloaded Tmods CD 7.5.iso and burned the iso CD. Before using it switched off ac power and cleared CMOS for 10 mins then powered up and started the computer. Result: all fans on and front panel LEDs. No beeps at all and all 4 red LEDs on.

 

Where now please? I've verified that the JP2 jumper is back on 1-2

Do you get any messages on the screen when you power it up?

 

All 4 leds usually indicate a corrupted CMOS but I have heard of several people that fixed it by doing a long CMOS clear.

 

Tmod

Share this post


Link to post
Share on other sites

Yup like Tmod says 4 led's = corrupt bios,,,,,,,Linkage for the way to clear bios correctly, you have to adhere to every step correctly....if you miss one step then you have to do the whole lot again....

 

Logan

Share this post


Link to post
Share on other sites

Have been through ExRoadie's procedure with about 2 hours on Clear. The boot afterwards seems to be the one from eSupport. Can get the BIOS up on screen but there is no Genie line. Windows tries to load with some icons on screen and a couple of dialog boxes. Can't do anything because the PS2 mouse cursor does'nt move. On latest try I finish up with a BSOD PAGE_FAULT_IN_NONPAGED_AREA

etc, etc.

** STOP: 0x00000050 (0xE0A0BC9C, 0x00000000, 0xF835674F, 0x00000000)

** Ntfs.sys - Address F835674F base at F832E000, DateStamp 41107eea

 

Should I try the Tmod CD now?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...