Jump to content
Sign in to follow this  
krazypoloc

X2 4400 Wall

Recommended Posts

Hey guys I seem to have hit a wall with my processor. Anything above 270x10 leads to processor instability, even if I ramp the voltage way up. Is this as far as I can push it? My RAM I know is not the problem. Oh by the way Kingfisher thanks for the advice this stuff flies!!! :angel: 180$ for this RAM on Newegg, thats what I'm talking about!! Anyways, any help you guys could lend would be helpful.

Share this post


Link to post
Share on other sites

your PSU might be limiting you at this point considering your specs i would say that ur milking it for all its worth over locking really sucks up the power u know. not to mention u know that 1gb sticks do not oc well the memory controller on the chip is probably stressed as far as it can stably go. also what are your temps and what are yous using to cool your chip?

Share this post


Link to post
Share on other sites

Thanks for the reply. My current temps are 34C Idle, 50C Full Load. I am using a Thermaltake Blue Orb 2/w AS5. Yeah it could be my PSU too, I would agree with you there. It is more of a bargain PSU than anything else. My RAM is fine though I've had it up to 285MHz without issue.

Share this post


Link to post
Share on other sites
Thanks for the reply. My current temps are 34C Idle, 50C Full Load. I am using a Thermaltake Blue Orb 2/w AS5. Yeah it could be my PSU too, I would agree with you there. It is more of a bargain PSU than anything else. My RAM is fine though I've had it up to 285MHz without issue.

 

well if your ram is stable at 285 then you should be good on that aspect i would say psu and your load temps seem a little high remember cooler is better lap your heat sync it should bring you down a few degrees. also make sure its clean dust suck ballz :sweat: also try bumping your chipset voltage and see if that brings stability i know it helped me out for stability past 300+ htt

Share this post


Link to post
Share on other sites
Guest Darkslayer

Then again, you may have maxed your chip. I had a X2 4400 that maxed @ 2.5ghz @ 1.5v (250x10). Believe me, I got rid of it VERY fast, and I got the Opty :cool:

Share this post


Link to post
Share on other sites

chips don't have maxes they have trouble spots :D this cpu im running was only stable at 2.7 a few months back at 1.7v not im 2.85 stable at 1.58v :D:D u can always push it that little bit farther tweak here and there lol throw that [email protected] on phaze or dice and open her up

Share this post


Link to post
Share on other sites

Thanks for the input guys. Kinda sucks because the whole purpose behind my 4400 upgrade was to hit 3GHz. I am obsessive compulsive like you wouldn't believe, so my case is always gleaming. No dust balls here. Oh and I also do a new application of AS5 every 3-4 months. So I don't think my temps are coming down.

Share this post


Link to post
Share on other sites

Getting a better PSU may help you get more out of your overclock, especially if you are going SLI with your 7800GTs.

 

Kinda sucks because the whole purpose behind my 4400 upgrade was to hit 3GHz.

 

It's a battle to reach 3ghz with a 4400+, but I know at least one guy who did.;)

How high can you get using 11?

Good luck to you.

Share this post


Link to post
Share on other sites

Bump her up to 300 FSB(for starters)and run the 9x multi, that'll get some of your RAM back at least, mines top's out at 305 x 9 and I coudln't be happier as there IS a noticeable difference in response. I almost have a feeling we have the same stepping/week as this is what I encountered my 1st go around with the OC max on this chip.

 

Hope that helps some,

h

 

PS.

 

Peace Kingfishersmile.gif

Share this post


Link to post
Share on other sites

Hey thanks for the repplies guys. I will try an 11x multi but I think it is just the stepping like hustler said. I will find out if the PSU is the culprit when I drop that other 7800GT in next week. Is this a good PSU http://www.newegg.com/Product/Product.asp?...N82E16817371001

 

If so let me know and I'll pick it up before the thanksgiving sale is over. 19 Amps doesn't seem that great to me but......

 

Thanks guys

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...