Jump to content

Does X-FI Xtreme Music Work with Ultra-D


Recommended Posts

recently hooked up an ultra D and i have an x-fi, only problem i've found is the sounds plays up if i overclock it too far.

 

now i've settled on the overclock not had any problems, using original mobo bios and 6.86 nvidia drivers, x-fi drivers are the 29.007's.

Share this post


Link to post
Share on other sites

  • 1 month later...

I have had NO luck with these cards. Sorry to bump a older topic but I'm hoping someone knows a fix by now :confused:

I don't wanna send my card into Creative and have them flash the firmaware, if that will even work? I bought my card yesterday at my local Circuit City, so I would assume it is the new stock that is supposed to work with the NF4 but, it does not. I have tried the Audigy 2 ZS, the X-fi Platinum, and also the XtremeMusic (on my second XtremeMusic now). Not a single one worked. I did get the XtremeMusic to be detected by Windows, but when I tried to install the drivers I got the "no Creative deviced detected, cannot install drivers" error. Even though Windows saw it? I let Windows search for drivers in and it couldn't find any? Changed PCI slots (only have two on my MB) and then I got the BSOD, fallowed by a no-Boot problem, wouldn't even post. I hate that Creative has such a monopoly on the sound card market, and that they refuse to work with my board. All I want is good sound, and a front I/O!! :sad:

 

EDIT: Sig is wrong as far as the BIOS version, I am currently running the 704-2bta, I wonder if the 623-1 would work better? Only thing I haven't tried is a different BIOS. I have re-installed windows, and removed all extra components except for the sound card and still no luck.

Share this post


Link to post
Share on other sites

Hello,

 

Without overclocking too?

 

Best thing I can advise, using default settings. (clear the cmos)

 

- Place the sound card in the bottom PCI slot

 

Disable things that you do not need

# Integrated peripherals

- Onchip USB = Disabled

- AC97 Audio = Disabled

- Onboard FDC Controller = Disabled

- Onboard Serial Port 1 = Disabled

- Onboard IRDA Select = Disabled

 

# Genie Settings

- MAC LAN = Disabled (Turns off nVidia NIC)

- Internal PHY SATA 1/2 = Disabled (Turns off SATA port 1 & 2)

- Internal PHY SATA 3/4 = Disabled (Turns off SATA port 3 & 4)

- VIA 1394 Control = Disabled (Turns off Firewire chip)

- Marvell Giga LAN Control = Disabled (Turns off Marvell NIC)

 

# PnP/PCI Configurations

- Resources Controlled by = Manual

- IRQ Resources >Press enter >Assign all to PCI Device

 

# Save & Exit

 

Reinstall windows + quick format.

Install chipset drivers (do not install the firewall)

GFX drivers

Latest sound card drivers from http://www.soundblaster.com/

 

And see what happens.

 

If it fails return it and make sure you get a new one. (latest firmware).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...