Jump to content
Sign in to follow this  
Asidic

Slow performance

Recommended Posts

Hello, this is my first post here, I've been looking around and I haven't been able to find the answer to my problem.

 

It seems that whenever I start up a new process my keyboard and mouse simply refuse to respond until the program that was executed has finished loading completely. The only thing I can do is press Ctrl+Alt+Del to choose to lock my computer, log off, shut down, etc. and whenever I go back to the desktop it freezes right back up until I am forced to reboot.

 

Any suggestions as to what could be causing the problem and/or how to solve it?

Share this post


Link to post
Share on other sites

Sounds like a physical/virtual memory problem to me. Check the windows PF Usage, and possibly try running memtest...

 

Also, maybe a hard drive issue. When is the last time you ran a defrag? lol

Share this post


Link to post
Share on other sites

I reformatted the harddrive a few days ago when I installed the motherboard. When I had the other one (Asus A8V) in, it didn't have this problem, so I'm thinking it has to be the mobo (or it /could/ be the video card, since I had to replace that when I replaced the mobo as well, but I doubt that's the problem.)

 

Running memtest sounds like a good idea.

 

Check the windows PF Usage
What's that again? and how do I check it?

Share this post


Link to post
Share on other sites

Well, I know that those boards can be a little picky from the get go. You might want to try flashing to the beta bios. The windows page file is just a section of your hardrive used as memory. Hit crtl-alt-del and click on the performance tab to view how much is being used. You can also change it in the system properties tab, under advanced->performance settings->advanced

 

You may also want to go to dfi and see if you're memory modules are compatible with youre motherboard, and double check that you have them in the right slots. Also, you could try putting just one stick in the slot furthest from the cpu, or slot #4. And see is that solves anything..

Share this post


Link to post
Share on other sites

I've tried a few different BIOS, but now it's to the point where whenever it's done booting up all I can do is open up the task manager, but I can't even do anything to it. Everything just stops responding to my clicking, and the only thing that works is ctrl+alt+del.

 

I have both memory modules in slots 2 and 4 - the orange ones. I'll try putting them in the yellow ones (slots 1 and 3) whenever I get back home this afternoon. I hope that'll fix it, if it doesn't then I'll have to figure out something else.

Share this post


Link to post
Share on other sites

check your memory timings DON'T set them to auto that plays havoc with your system.

if they are not set right they will destroy your bandwith and cause your system not to respond or take forever to do anything.

Share this post


Link to post
Share on other sites

For whatever reason default Tref is a disaster. If you leave everything else on auto and just set 3120 Tref you will see a big jump in performance. The top half of the DRAM config runs about the same as the NF4 stuff, the lower half can be left on auto though!

 

I had this problem and this sorted it!

Share this post


Link to post
Share on other sites

The system is still extremely shaky, and for some reason programs randomly decide to hog all the CPU, thus locking the PC up for a few minutes at a time, and sometimes it even gets to the point where I have to force restart (by just pressing the reset button). Any help?

Share this post


Link to post
Share on other sites
Guest Lavell

Try updating the BIOS to date code 2006/07/28. After that, put your RAM in slots 2 & 4 (if they're not there already). Go into the BIOS again and under "DRAM Configurations", make the following changes. These settings are based off of the timings of your RAM:

 

DRAM Frequency Set - 200=RAM/FSB:01/01

Command Per Clock - Enable

CAS Latency Control - 2.0

RAS# to CAS# delay - 03 bus clocks

Min RAS# active time - 06 bus clocks

Row precharge time - 03 bus clocks

Row cycle time - 07 bus clocks

Row refresh cyc time - 11 bus clocks

Row to row delay - 00 bus clocks

Write recovery time - 02 bus clocks

Write to read delay - 01 bus clock

Read to write delay - 01 bus clock

Refresh period - 3072 cycles

DRAM bank Interleaving - Enabled

Errata 94 Enhancement - Disable

Errata 123 Enhancement - Auto

Odd Divisor Correct - Disable

 

DQS Skew Control - Auto

DQS Skew Value - 0

DRAM Drive Strength - Level 8

DRAM Data Drive Strength - Level 1(reduce 50%)

DIMM 1/3 Clock Timing Skew - Auto

DIMM 2/4 Clock Timing Skew - Auto

Max Async Latency - 6.0ns

Read Preamble Time - 4.0ns

IdleCycle Limit - 64 cycles

Dynamic Counter - Disable

R/W Queue Bypass - 16x

Bypass Max - 4x

Burst Length - 8 bursts

 

Under "Genie BIOS Setting", scroll down until you see "DRAM Voltage Control". Change that value to 2.6V

 

I hope this helps.:)

 

The system is still extremely shaky, and for some reason programs randomly decide to hog all the CPU, thus locking the PC up for a few minutes at a time, and sometimes it even gets to the point where I have to force restart (by just pressing the reset button). Any help?

Share this post


Link to post
Share on other sites

I updated the BIOS, changed the DRAM settings and switched the memory sticks from slots 1/3 to slots 2/4, and it's still giving me the same problem... It also happens when I try to change the volume from the wheel on my G15 keyboard, except if I do that it completely locks it up with 100% CPU usage, and then I can't do anything except log off/reboot/bring up taskmanager/etc... which is a b*!$# because I accidentally bump the wheel every now and then with the side of my finger when trying to change songs using the media keys.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...