Jump to content

IDE problem

Recommended Posts

I have beed using this MOBO since June, recetly started to have read write errors to the HD. Thaught the new IDE HD was bad, RMAed and still have same problem. Installing fresh OS (Win XP w/sp2) and recieve the error "Error loading OS" at first restart of install. Tested memory for 13 hours using memtest, all ok. Checked the HD in another system and no problem? Bios is all default. Any clue? Have RMA for the MOBO but not sure if its the MOBO or me!



Share this post

Link to post
Share on other sites

Um i think i had a problem similar to you when i first built my rig, i used an ide drive same as you, i think it was the same error i was getting, in bios where it detects the Hdd and cdrom etc cant remember the name its the first or second option, i set from Lba to,,,, is it cbh or something like that or vice versa and it worked or auto i cant remember but you could try having a play with settings there and see if it helps.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...