Jump to content
Sign in to follow this  
v_lestat

M2R/G no pci lock!

Recommended Posts

ok, so im playing around with a 5000 X2 and a 590 SLI M2R/G

and i notice something odd, and angering.

 

when raising the pci-e beyond 100mhz the pci bus also increases!!

how can this be and why has DFI done this to us!

 

and why is the FSB so limited in overclock!

i truly expected to see some crazy high fsb speeds but i am not. 300 is the max and thats with some crazy high chipset voltages.

 

now unless clockgen is whats causing the pci bus to break its lock, then the pci freq lock isnt working.

 

it doesnt break when your overclocking the FSB that i have seen, as 300 is barely bootable. and i mean barely.

 

i'm also a little put off at the very high voltages that are needed on the chipsets to overclock very far.

 

3ghz on the 5000 pulls about 28sec 1m pi. which is absolutely disturbing to me since my old venice 3200 @ 2.9ghz did low 28 sec.

 

anywho, going from a conroe to a 5000 X2 isnt a huge loss in windows and such but for gaming, video conversion, etc etc,, yeah you can feel the difference.

 

i'm not spending alot of time on the AMD unless i can get the system booting and running without increasing the chipset voltages so much.

 

also having troubles getting my gsill 6400 HZ's stable at 1000mhz. or higher.

anyone had this issue ?

Share this post


Link to post
Share on other sites
It's DDr2 800 Mhz, not 1000 Mhz. Try bumping up voltage a big on the processor and see if that helps. Might also be your RAM holding you back.

 

 

 

uhm yeah ok,, thanks for the big shocking news story there.

 

sarcasm was intended.

Share this post


Link to post
Share on other sites

Have you had that particular 5000+ higher on any other board?

 

*edit*- I'm inclined to agree that your sarcasm was necessary after his suggestion.

Share this post


Link to post
Share on other sites

ok who's the poophead who removed my post.

its my thread and if someone cant look at the hardware im running already and say something intelligent then i dont wanna hear "its ddr 800 not 1000"

like no ., i dont know that already huh?

 

 

@arfett

 

this cpu will go higher on this board with a little more vcore... but it take a helluva lot of chipset voltage to do it.

and that my friends is the FSB.

 

i dont know many who have this baord, and infact i personally dont know anyone who does, but i am absolutely not impressed with the board so far.

 

ESPECIALLY the pci lock breaking. i havent seen that since some of the silly cheap 939 and 754 boards.

never from the dfi boards.

its not a huge break but 110mhz PCI-e gives 38mhz PCI thats only 5mhz over stock 33mhz but its still raising and can and will cause issues.

 

this baord is ALOT different from what i am used to even more different than the ultra-d series. but so far im not impressed one little bit.

 

but the whole root cause is the C51 chipset,, definately not a good nvidia breakthru. for this board, at its pricetag it should have had the C55 when it was ready.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...