Jump to content
Sign in to follow this  
stringerB

GameXstream 700 noise

Recommended Posts

Howdy, folks!

 

Been lurking here for about the last month or so, trying to decide whether to upgrade to an Opty/SLI-DR combo, or a new Conroe. I have completed my water cooling setup, and just recieved a shiny new OCZ 700w Gamestream power supply, which was installed before the rebate form is sent in. Purchased specifically because dfi-street says it is the best.

 

How much noise are they supposed to make? It replaced and Antec Neo480 (which is silent), but the new OCZ is noisy in comparison. At first the OCZ was silent, but now it is making a buzzing noise (fan?) with a dull, fast clicking in the back ground (almost like you can actually hear the "switching" happen).

 

Do I have a defective unit, or do these power supplies actually make this noise?

TIA

Share this post


Link to post
Share on other sites

make sure you put those specs in your sig please

 

send a pm to RyderOCZ or OCZTony or AndyOCZ (Ryder is the support guy) and he will help you out (if he doesn't see this thread first)

Share this post


Link to post
Share on other sites

These PSUs are slightly louder than the normal one (in my case louder than a 450w OCZ Modstream)

 

That being said, it's still a very quiet unit and I'd venture to say somethings wrong.

 

Follow the above directions and you'll get your problem solved. No product is without it faults.

 

Thanks for not coming in here and saying "WTF THIS EFFING PSU SUXORS"

Share this post


Link to post
Share on other sites

Thanks for the replies!

 

When I posted that, the powersupply had been in the case about 20 minutes. I havent run it long enough to make an opinion yet, but it runs this antique just fine so far.

 

I am just looking for opinions from those who have this PS, and comparisons on noise. As the case sits now, 8 YateLoon fans @ 7 volts and the Antec NEO are virtually silent for my aged ears, and would like to keep it as quiet as possible.

Share this post


Link to post
Share on other sites

I have a 600w, and I've run it outside of the case for testing and it IS noticeable over ambient noise but nothing annoying.

 

If you find it annoying, contact OCZ for a new unit. Don't keep a unit that you believe it defective!

Share this post


Link to post
Share on other sites

I have 2 OCZ 700W GXS PSU's and both are silent.

If I had a noisy unit, I would RMA that bad boy and get another in a heartbeat.

OCZ (in my experience ) is a good company, except for rebates, and will quickly replace the defective unit.

Good luck.

:cat:

Share this post


Link to post
Share on other sites

Thanks folks!

 

I have an RMA form in my inbox as I type. And you are right, OCZ has excellent customer service, bar none. I explained the problem briefly, and was told "Defective, send it in."

 

In this scenario, what is there not to like?

Share this post


Link to post
Share on other sites

Very nice support. I have been running a GXS 700W for the past 5 months and it has been very quiet. I fired it up by itself before installing it and I found it to be very quiet. Glad to hear of the great support from OCZ.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...