Jump to content
Sign in to follow this  
supageek

Infinity Ultra M2 & X2 3800+ Owners!!

Recommended Posts

My processor wont go past 2.14ghz. I've tried almost everything. I have my ram in slots 3/4 because of my scythe ninja being in the way. Does this effect my o/c negatively? Can any x2 3800+ let me know your exact settings so that I may give it a try on my system. It would be highly appreciated thanks in advance.

Share this post


Link to post
Share on other sites

I'm sure I could get past that with kinda normal settings but for anything higher the CPU only seems happy with a 9x multi.

 

The ram seems to have great bearing on things as well, You need to drop it to 667 and up the voltage. I have no idea of the SPD settings for your ram so manually set the big 4 that you have listed and manually set all the others to their slackest for starting off with. I could only get to 290 fsb with the OCZ but up to 312 stable with the Geil.

 

 

Hmm where did my sig go, I suppose thats wot I get for ticking on the box and not reading it. I'm just on my way out so I'll fix it later.

Share this post


Link to post
Share on other sites

woohoo! I got it to 2520ghz right now. Ran 3DMark05 and played BF2 for 2 hours. Rock solid so far. I tried booting at 2900 wouldnt boot to windows though. Ill try and tweak some settings and give it another go. My settings are as follows : FSB @ 280, HTT @ 4, CPU multi @ 9, Vcore 1.425, DDR @ 667 running at 420mhz. These are the only settings I changed along with the memory timing which is at cl5, 5, 5, 15, 21. Well back to BF2 for now. Im gonna try and o/c higher. Be back later with results.

Share this post


Link to post
Share on other sites

yeah that was the exact settings I tried last night. Couldnt boot into windows. I may have to give it some more juice. Perhaps 1.6v? well when I go home tonight Im going to try and go 2.8 and see if itll boot. Thanks for the help.

Share this post


Link to post
Share on other sites

nah I just got this power supply for around 120 usd. I dont see any problems as far as power goes as of right now. Maybe when I go SLI but I doubt I ever will because the only game I play is BF2, and starcraft ocaasionally. Yeah its a rock solid power supply with plenty of amps to go around. People seem to emphasize on the power supply alot but I use to run this rig on a 330w power with no problems. I only recently got this power supply because it looks cool(modular).

Anyways I tried lowering my cpu multi to 8, fsb to 350, and htt at 3, system wouldnt boot, corrupted my windows too, almost had to do a reinstall. Im gonna try it again see if I can reach it by upping the voltage. Let you guys know what happens. If I can get it stable at those speeds then Ill shoot for 3ghz. wish me luck!

Share this post


Link to post
Share on other sites

Technically, both of you (the op and volta) don't have enough power-DFI requires a minimum of 480 watts on these boards just to recieve service (well, the Lanparty's definatly and these setups are equally as power hungry)! I have a 480 watt Tagan with 28 amps on the +12v rail, so the op is more than likely doin g OK power wise-he has a very good 12v rail which is the most important part!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×