Jump to content
Sign in to follow this  
jo2jo

PCI-x Card = NO BOOT

Recommended Posts

i have a dafg board i just got. I put in a ROcket Raid PCIe raid card that goes to 4 x 500gb drives.

 

running windows 2003...everything is great..machine ran 24/7 for about 4-5 days then yesterday when doing a Par2 recovery the system froze and would never boot back...just a black screen and no "pc BEEP" at startup.

 

very angry, since this is supposed to be server (i know, use other MBs..i now realize that)

 

I start removing parts and trying to boot...the issue, ANY PCI-E card!! i have 3 different ones here (2 raid and one graphics) if ANYTHING is in the pci-e slot the mahcine will not boot, remove it it runs just fine as before (my system is on a 250GB SATA that goes to teh NF4 controller on the board).

 

tried clearing CMOS over night, tried optimized defaults, 1 stick of ram.

 

 

any ideas as to a fix or what happened?

 

btw; the machien i'm talking about is NOT the one in my sig below.

 

tks

Share this post


Link to post
Share on other sites

Hello,

 

Why not create a sig for this pc?

 

Are you using a PCI gfx card for it to work?

 

Remove the board out of the case/off the motherboard tray in case there is something behind.

Share this post


Link to post
Share on other sites

I dont have it in my sig since this is a machine for someone else and as soon as i can get it stable i'm letting it go.

 

I will be removing the board today as i'm buying a new one and replacing it (a gigabyte one..eeekk). But i will report back, its pretty simple to test, Power up and you either get a PC beep or not.

 

Angry games told me not to use DFI for servers!! i should have listened! i was just too cheap to buy a tyan.

 

 

anyone seen this before or have any other ideas?

 

tks

Share this post


Link to post
Share on other sites

I was not asking "why don't you have it in your sig"

 

I was asking, can you make a list of all the hardware you are using in the server pc.

 

That way we can see what you are using with it.

Share this post


Link to post
Share on other sites

You might also try uninstalling and reinstalling your system drivers, the pci bus enumerator specifically, to be sure it wasn't corrupted due to the recent crash. And yes, pour over your bios and make sure that your integrated peripherals all look like they're supposed to.

Share this post


Link to post
Share on other sites

I had a Raid from a rocket raid pci card that was JBOD (4 x 500gb disks = 1 2tb volume, not raid0)

 

that pci controller crashed and will not work in any of my machines (in fact casues any machine its put into, to not boot).

 

I've taken the 4 drives out and connected them to a machine i have with a SLI DR and the nf4 chipset raid.

 

when i press f10 and get the nf4 raid screen i see all the drives and am asked to make a raid:

 

My question is, can i just add all the drives to a new array and set the type to "spanning" (which is what the NF4 raid screen calls JBOD). and have my old raid back?

 

if not what is the best way to recover this raid..the drives are fine, just the controller whacked out, and from what i understand JBOD is not hard to recover since its not really a raid.

 

edit: i did yesterday tryd loading one of the 500gb drives using the machine in my sig. but windows only wanted to initialize it and did not see any volumes...ive refrained from running any recovery or such software since i dont think there is damage, just no working RAID controller. i also dont want to buy a new card to replace this one since one i get it back, im putting them on a GOOD promise card.

 

tks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×