Jump to content
Sign in to follow this  
bonomork

random crash !

Recommended Posts

Enable MemTest in the BIOS. reboot. Run tests 5 & 8 for 10+ passes each, then restart and allow all tests to run overnight... You should have no errors.

 

Might be worth testing your drives using SeaTools (for the seagate) and whatever the equivalent is for the Maxtors. Lockups like these can be due to bad harddrives.

 

Also, you should probably test your PSU rails using a DMM to be sure that your PSU is not bad.

Share this post


Link to post
Share on other sites

Hello Technohydra,

 

I've modify bios accordingly.

Memtest and Prime95 passed with success.

Freezing problem still present. Reading many posts I'm convinced that the problem is the compatibility between nF4 chipset and the Sapphire X1800XT.

And there is not a solution.

I'm asking for a video card change (to nVidia) and on Friday I'll return the PC to the shop (they want to test it).

 

Anyway thanks for you kind support!

Cya

mArCo

 

Quote:

Originally Posted by Technohydra

This is about the best I can do for you...but I think it'll help you out somewhat at least:

 

 

 

FSB Bus Frequency............................. - 200

LDT/FSB Frequency Ratio....................... - AUTO

CPU/FSB Frequency Ratio....................... - Auto

PCI eXpress Frequency......................... - 100Mhz

 

CPU VID StartUp Value......................... - Auto/startup

 

CPU VID Control............................... - Auto

CPU VID Special Control....................... - Auto

LDT Voltage Control........................... - 1.30v

Chip Set Voltage Control...................... - 1.52v

DRAM Voltage Control.......................... - 2.71v

 

DRAM Configuration Settings:

 

DRAM Frequency Set............................ - 200=RAM/FSB:01/01

Command Per Clock (CPC)....................... - Auto

CAS Latency Control (Tcl)..................... - Auto

RAS# to CAS# delay (Trcd)..................... - Auto

Min RAS# active time (Tras)................... - Auto

Row precharge time (Trp)...................... - Auto

Row Cycle time (Trc).......................... - 12 Bus Clocks

Row refresh cyc time (Trfc)................... - 32(or 64) Bus Clocks

Row to Row delay (Trrd)....................... - 03 Bus Clocks

Write recovery time (Twr)..................... - 03 Bus Clocks

Write to Read delay (Twtr).................... - 02 Bus Clocks

Read to Write delay (Trwt).................... - 03 Bus Clocks

Refresh Period (Tref)......................... - 8192Cycles

DRAM Bank Interleave.......................... - Enabled

 

DQS Skew Control.............................. - Auto

DQS Skew Value................................ - 0

DRAM Drive Strength........................... - Auto

DRAM Data Drive Strength...................... - Auto

Max Async Latency............................. - Auto

DRAM Response Time............................ - Normal

Read Preamble Time............................ - Auto

IdleCycle Limit............................... - 256 Cycles

Dynamic Counter............................... - Disable

R/W Queue Bypass.............................. - 16 x

Bypass Max.................................... - 04 x

32 Byte Granularity........................... - Disable(4 Bursts)

 

If you're still having trouble, you should try setting the Drive Strength progressively lower 9, then 8, then 7. Also try running the data drive strength at lvl 3(75%). Let me know if this helps you out at all

__________________

DFI LanpartyUT nF4 SLI-DR Expert (latest official BIOS)

AMD Athlon 64 X2 3500+ Venice

2 x VDATA Memory Expert 1GBx16 DDR400 S/N 615TR

ATI X1800XT 256mb PCI-E x16

SEAGATE ST31608227AS 160gb - SATA 0

2 x MAXTOR EIDE 6Y120L0 130 gb (Master/Slave)

LG DVD+/-RW - IDE

LG CDWR (not connected)

Monitor LCD 19" SAMSUNG 913N

Hauppauge WinTV-HVR-1100

Enermax NoiseTaker EG495AX-VE485watt

Share this post


Link to post
Share on other sites

hello,

 

i have disinstalled the nVidia SW IDE drivers and the random crash is disappeared. System still under verification.

 

So the source of instability could be the nvidia drivers. Anyone know this issue ?

 

cya

mArCo

Share this post


Link to post
Share on other sites

Hello again,

 

I'm getting confused now!! I still need your support.

 

After nvidia SW IDE drivers uninstallation mt rig worked fine for 3 days. No freeze at all.

 

But now freezing is back and it was a pain !!!

 

Just one freeze after 10 min working, and after the reboot the rig works fine for many hours!

 

Any suggestion ? I'm reading a lot of similar post around the web and many ppl is having the same trouble, more evident with dual core processor.

Share this post


Link to post
Share on other sites

No answers from experts so I'm still trying to solve the issue by myself.

Too many ppl is having a lot of troubles with mobo based on nf4, and reading several forum I can not see a solution.

 

Some time ago I resolved some compatibilty issue on my epox with nf2 and USB, so yesterday night I have installed an additional USB PCI card and disabled USB in the Bios. I have also installed an USB Hub.

It seems that mouse is working better, that is preciser and faster. After that I tested my nf4 system without freezes. Obviously is too early to say victory I need more time to verify (see previous post).

Could be freeze issue related in some way to USB management by mobo ?????? Another question: in terms of absorbed power what is the impact disabling USB ports and adding an USB PCI card. Do I save power ? If the problem is the absorbed power it means that my PSU Enermax NoiseTaker EG495AX-VE485watt is not reliable..... pls. i need your opinion. Thanks in advance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...