Jump to content
Sign in to follow this  
Angry_Games

Post Forum Bugs Here

Recommended Posts

Guest Tmod

Hey this Multi Quote Message works pretty damn good.

 

I like it.

 

Tmod

Share this post


Link to post
Share on other sites
Hey this Multi Quote Message works pretty damn good.

 

I like it.

 

All that happens when I click on “Multi-Quote This Message” is that the link disappears, replaced by a broken link image, which just flashes on and off the screen in a millisecond, then the “Multi-Quote This Message” link is back. Nothing else happens. XP Home, and Firefox 1.5.0.4. (Yea, I know 2.0 is out, but until it’s stable, I’m sticking with what works).

Share this post


Link to post
Share on other sites

Well, I don't know if this is a bug you're too concerned about, but I have my time set at Rocky Mountain (GMT-7), the times are right, but at the bottom of pages it states that all times are "GMT-6".

Share this post


Link to post
Share on other sites
or maybe put fire around the outside of the tach to alert people that is new threads you ain't read in there?

 

 

man that's sooo much better than my idea....I guess that's why you're the boss...that is a kick butt idea....

Share this post


Link to post
Share on other sites
Guest oRiOn

You can also just have the the Tach Read 0 when there are no unread threads but when there is a new reply in the section the tach will redline and have flames!

 

-Will

Share this post


Link to post
Share on other sites

the MQM image still needs work....white border around it, no black outline on the letters, and the font's to big, and totally different than the other buttons (in case you didnt already notice)

Share this post


Link to post
Share on other sites
Guest Tmod
the MQM image still needs work....white border around it, no black outline on the letters, and the font's to big, and totally different than the other buttons (in case you didnt already notice)

Yep I know about that, I just put that up as a filler.

 

We are deciding on a font to use.

 

Tmod

Share this post


Link to post
Share on other sites
Guest Tmod
Yep I know about that, I just put that up as a filler.

 

We are deciding on a font to use.

 

Tmod

 

for some reason the multi-Quote button isn't working for me still...my browser is Firefox 1.5.0.7

I used it for this reply.

 

Works for me on Forefox 1.5.6

 

Tmod

Share this post


Link to post
Share on other sites

learning how to use it prolly would be good....? I still dont know how to do multiple quotes the old way....be alot of work to do it all manually...;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...