Jump to content
Sign in to follow this  
Angry_Games

Post Forum Bugs Here

Recommended Posts

Post any problems you see here

 

if someone else has already posted, dont bother

 

we already know about some problems

Share this post


Link to post
Share on other sites

Nice work Happy! I really like the new look.

 

The “Multi-Quote This Message” button is not working in the Speedfire.

Share this post


Link to post
Share on other sites

I am not sure if it's a bug but the page width can be bigger! I mean the usable area is not equal to browser's page width - I hope i made myself clear :confused:

Share this post


Link to post
Share on other sites
Guest Tmod
Post any problems you see here

 

if someone else has already posted, dont bother

 

we already know about some problems

The image size in the ACP needs to be set so the image doesn't run off the side of the screen.

 

Tmod

Share this post


Link to post
Share on other sites
Guest Tmod
I am not sure if it's a bug but the page width can be bigger! I mean the usable area is not equal to browser's page width - I hope i made myself clear :confused:

The page width is set as 80% but I think something along the lines of 95% would be better.

 

Tmod

Share this post


Link to post
Share on other sites
I am not sure if it's a bug but the page width can be bigger! I mean the usable area is not equal to browser's page width - I hope i made myself clear :confused:

 

i actually like the page being only as wide as it is now, I think we'll leave it this way, and fix bugs first (this is not a bug)

Share this post


Link to post
Share on other sites

That screen width thing, I want to leave a comment on it.

If it could somehow be done without checking the users screen res.

By stretching it to the browsers border somehow instead.

 

Been seeing websites grab my res lately and it's something I plan on blocking...

 

After any other bugs of course...

 

Oh....

Heheh, found one.

The post dialog, for some reason(did'nt notice it before, I dn why), but on this post, it's off the side of the creamy middle lol.

So is the post icon's border.

It goes into the black area where it's cut off.

I have full functionality though.

Share this post


Link to post
Share on other sites

The "Online!" message does'nt seem to be showing up by any one's screen name..

 

*EDIT* I see, there is a little green square to show one's online status

Share this post


Link to post
Share on other sites
The image size in the ACP needs to be set so the image doesn't run off the side of the screen.

 

Tmod

 

 

I dont if what you mean is....

 

Most pages it's normal and looks like it should and certain pages I get scroll line across the bottom...like it doesnt fit the screen anymore...only happens on some pages...?

Share this post


Link to post
Share on other sites
I dont if what you mean is....

 

Most pages it's normal and looks like it should and certain pages I get scroll line across the bottom...like it doesnt fit the screen anymore...only happens on some pages...?

Can you tell me what pages you have that problem with?

 

Tmod

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...