Jump to content
Sign in to follow this  
bleach

USB Ports dropping

Recommended Posts

Mine does this too. Ive had the problems since I got the board, and no one has been able to offer problem solving help. My back ports work fine, but I have reinstalled windows 15 or more times with different drivers, in different orders, with headers unplugged plugged and unpugged again. I have gone through probably 300 hours of screwing with these usb issues (including no-boot in windows with USB 2.0:eek: ) and nothing has fixed it. No IRQ or Logitech software here.

Share this post


Link to post
Share on other sites
Mine does this too.

Have you tried a different USB port adapter?

 

I got a case in the shop that exhibited the same flaky behaviour you're describing.

 

I attached a spare USB header to rear slot adapter and the problems went away.

 

It seems the front panel USB port adapter was faulty.

 

Replaced the entire case and the customer never had that problem again.

Share this post


Link to post
Share on other sites

hmm ok. Well I have tried deleting the usb driver tree thing so that windows re-installs them. No luck yet. Still dropping. What I noticed though is 2 USB root hubs. These both dissapear when the USB port drops. I have tried all ports btw, front ones on my case, every single back one. Problem still here.I will unplug the front ones but atm im not using them so I dont see how they would cause the fault.

 

usb1.jpg

Share this post


Link to post
Share on other sites

So the USB ports "drop" even when you have the front ports on the case unplugged from the motherboard header?

Share this post


Link to post
Share on other sites

yes and no matter what ports i use, front or back, they drop... now one new very interesting piece of information. really the only thing i use on my usb ports all the time is my mouse so thats initially what ive been working on forever. the mouse i use mainly is a Logitech mx518 which i run at 1600dpi all the time. at one point i took it out and used a Basic optical mouse which are like 400dpi and i can not "force" the usb ports to drop with too much mouse movement like i can with my 1600.

 

one explanation might be involve the increase in usb traffic which would also point more towards IRQ or DMA or I/O port sharing

 

i went into high detail about my initial mouse issues on this thread...

http://forums.logitech.com/logitech/board/...message.id=1216

Share this post


Link to post
Share on other sites

Same problem here. Ports drop radomly. The only "permanent" device plugged to rear usb port is my Logitech MX310. I have even unplugged the Cordless Rumblepad 2 RF and I stil get those wierd errors.

Share this post


Link to post
Share on other sites

I still am only working with USB 1.1, which seems to be immune to this issue.

 

If I go into Device Manager and delete the USB tree items and reboot, USB 2.0 installs and works fine for that session of windows. However, upon restart, Black screen between windows load screen and welcome screen. After a hard restart, sometimes windows allows me to 'Last Known Good Config' but sometimes I have to reinstall windows entirely.

 

I have a USB controller card coming, we'll see if this is rooted in the mobo when that thing arrives.

Share this post


Link to post
Share on other sites

Another piece of bad news. :sad:

 

Simply, if my printer is plugged to usb port 4 the system hangs on post screen. :sweat:

 

I sounds like a joke for me. Port 4 is the one which has brought me problems first. A lockup, a finger on the reset button and, after that, constant messages of unknown device, no matter what I plug to it.

 

By now, I have an usb mirror installed 'cause I can't use 2 of the usb ports. :drool:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...