Jump to content
Sign in to follow this  
mambojumbo

weird issues detecting usb devices

Recommended Posts

hi all,

wondering if this is a mobo issue or if it's just windoze. i'm having random issues with the usb ports where there are times when devices aren't detected in windoze. or when it gets detected, device mgr recognizes it as 'unknown device', or it decides that it's a brand new device that needs drivers installed.

 

don't know where to start really, whether it might be power to the usb ports or not? it's a fresh install of winxp sp2, i might reinstall that again if i luck out here.

 

on a side note, is my current bios still the way to go? or should i update it?

Share this post


Link to post
Share on other sites

your bios "should" be ok. Are you using the latest drivers for the motherboard? If you do have most recent drivers then you might want to try and doing the bios flash, but I feel that this is a Windows issue more than anything.

Share this post


Link to post
Share on other sites

So you have just recently put this system together and installed a fresh copy of Win XP SP2? Did you double check your work? Every screw molting the motherboard to your chassie, all your power connectors installed on your motherboard okay? Are you using the on-board USB ports on the back-plate or on the front of the case? Did you go into the bios and see if the settings USB1.1/2.0 is set or is it just 1.1 that's set? Good Luck!

Share this post


Link to post
Share on other sites

Same problem here. Latest bios, fresh install of the OS, only Logitech MX 310 permanently connected to usb port 1. I have a Cordless rumblepad 2 and the RF, at the moment, is also connected to a rear port, number 2. With or without the RF plugged I have weird issues on ports 3 and 4. Arrrggghhh.... I have tried "Clear CMOS", flashing the bios to another version, another fresh install of Windows, nothing has solved the problem. I can't think of anything else to do.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...