Jump to content


Photo
- - - - -

Unofficial F.E.A.R. Performance Test Chart & Discussion Thread


  • Please log in to reply
426 replies to this topic

#421 krazypoloc

krazypoloc

    Samba Samurai

  • FW Team Member
  • PipPipPipPipPip
  • 2449 posts
  • Gender:Male
  • Location:Milwaukee

Posted 15 August 2007 - 09:58 AM

Yeah my SLI'd 7800GT's ran circles around that score darkorb. I get my 8800GTS 640 in tomorrow I will do a run through and see what I come up with since we very similar setups.

Headless Storage Server
SUPERMICRO MBD-X10SLL-F-O | Xeon E3-1230V3| 16GB  DDR3 1333 ECC | Intel 80GB SSD | 12x Seagate 3TB | 6x Seagate 1TB SAS | 6x Seagate 1.5TB | 2x LSI HBA | vSphere 5.5
Workstation

Gigabyte G1.Sniper 3 | i5 [email protected] | Megahelms | 16GB G.SKILL Ripjaws DDR3 1600 | 2X GTX670 4GB FTW | 3x Shimian 27" displays | 2x Crucial  M4 256GB | Windows 8


#422 Thraxz

Thraxz

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 2682 posts

Posted 15 August 2007 - 04:49 PM

here is mine

AMD Athlon X2 3800+ @ 2.4ghz (240x10), 4x512mb Kingston 3-3-3-8 , Asus A8N-SLI SE, EVGA 8800gts 640mb Superclocked 576/1700

26 - 45 - 72

i checked, the res it ran at was 1024x768


You didn't just install the drivers that came on the disc with the card did you? Those drivers SUCK. Download the newest betas if you did.

#423 CharmedLover84

CharmedLover84

    Certified Geek

  • Members
  • PipPipPipPip
  • 1859 posts

Posted 15 August 2007 - 10:21 PM

Thraxz, once I get this system 100% stable at optimal clocks, remind me and I'll do it for you ;)

And yeah, that's gotta be with VSync on AND crappy drivers.

#424 red930

red930
  • Guests
  • 0 posts

Posted 15 August 2007 - 10:24 PM

Thraxz, once I get this system 100% stable at optimal clocks, remind me and I'll do it for you ;)

And yeah, that's gotta be with VSync on AND crappy drivers.

lol by then it will be out dated :D

#425 CharmedLover84

CharmedLover84

    Certified Geek

  • Members
  • PipPipPipPip
  • 1859 posts

Posted 15 August 2007 - 10:38 PM

Will be 100% stable by tomorrow morning if these Mushkin-recommended timings work. Otherwise this board is being tossed aside or RMAed (or both). Cuz I know the RAM works now, so it ain't the problem.

And technically i could test that right now, just pop in my HP2-6400 and set to it's timing set I have saved.

#426 TheReaper

TheReaper

    Member

  • Members
  • PipPip
  • 473 posts
  • Gender:Male
  • Location:London, UK

Posted 15 February 2008 - 04:25 PM

Just installed my 8800gts 512 (g92) at stock settings.
Ran the FEAR performance test.
Whereas with my old 512 card I could barely get through the cinematic at al on medium settings, now with this card and game setting all maxxed out the results are:

FPS: Minimum 58
Average 60
Maximum 70

FPS DISTRIBUTION: 0% Below 25 FPS
0% Between 25 & 40 FPS
100% above 40 FPS

Also I can now play Rainbow Six: Vegas at full res like liquid silk.
Glad I finally got a proper card.

Gonna try overclocking a little bit tomorrow.
Asus P5N32-E SLI 680i Mobo/5.1 Sound (BIOS Rev. 1901)
Intel Core 2 Quad CPU @ 3.6 Ghz
4 x 1 Gb RAM Elixir PC2-6400 @ 805 Mhz
2 x Gigabyte 8800 GTS 512 Mb (G92) @ 820/1120 Mhz SLI
3 x 160 Gb SATA II 16 Mb Cache/3.0 Gbs HDD's
HP DVD RW
EZ Cool PS-07 1050 Watt PSU
Ultra MicroFly Aluminium Tower
2 x Acer X223W TFT Monitors
Windows XP Pro (x86)
20mbps wireless o2 broadband

#427 TheReaper

TheReaper

    Member

  • Members
  • PipPip
  • 473 posts
  • Gender:Male
  • Location:London, UK

Posted 19 February 2008 - 09:51 AM

OK so did some oc'ing. now the results are as follows:

All settings maxxed

FPS Min 86
Ave 173
Max 456
Asus P5N32-E SLI 680i Mobo/5.1 Sound (BIOS Rev. 1901)
Intel Core 2 Quad CPU @ 3.6 Ghz
4 x 1 Gb RAM Elixir PC2-6400 @ 805 Mhz
2 x Gigabyte 8800 GTS 512 Mb (G92) @ 820/1120 Mhz SLI
3 x 160 Gb SATA II 16 Mb Cache/3.0 Gbs HDD's
HP DVD RW
EZ Cool PS-07 1050 Watt PSU
Ultra MicroFly Aluminium Tower
2 x Acer X223W TFT Monitors
Windows XP Pro (x86)
20mbps wireless o2 broadband