Jump to content
Sign in to follow this  
Prostock62

Dual core driver?

Recommended Posts

I done it the opposite and it worked fine as well optimiser and then driver so i guess it makes no diff ;).

Share this post


Link to post
Share on other sites

Grrr, well a while back I tried it... and the system would freeze on reboot. I tried and tried and the thing kept freezing after rebooting from installation... only way to fix it was to go into safe mode and unistall the optimizer.

 

I will try again... what puzzles me is how easy and uneventful was to install it on this other rig (nF3 250 + Toledo 4400+) in comparison to the rig on my signature. At least I don't require it, I get all the performance in the world... but now I have been thinking about how I could be missing something extra :)

Share this post


Link to post
Share on other sites

Mmmm, that is really interesting. Can you install the MSHotfix? Or does it crash your computer too?

Share this post


Link to post
Share on other sites

I really don't mean to derail this thread at all, but had a quick question regard X2's and gaming. I installed the Dual Core optimizer upon a fresh install of Windows when I got my X2 4800+. My system runs stable and excellent, including the games I play (mostly Company of Heroes and Guild Wars).

 

However, I decided one day a few weeks ago to play the original Neverwinter Nights and the game would run at normal speed then have short bouts where it ran uber fast :P It was kinda funny but annoying too. I'm assuming that the game is old enough in the coding that it does not benefit from the dual core optimizer. How can I set cpu affinity for this game so it's only running off one core instead of both?

Share this post


Link to post
Share on other sites

Some of the old games benefit from using only one core... set the affinity via TaskMan to only use one CPU and see how they perform.

Share this post


Link to post
Share on other sites
Some of the old games benefit from using only one core... set the affinity via TaskMan to only use one CPU and see how they perform.

 

ty, Blaise :) I'll give that a try....that is when I stop playing Company of Heroes (which is probably never :P ).

Share this post


Link to post
Share on other sites

The Dual Core Optimiser gives me nothing but grief on the CFX3200, it was fine on my Expert with the same CPU. I have been running without any dual core hotfixes for awhile now without any issues..

Share this post


Link to post
Share on other sites
The Dual Core Optimiser gives me nothing but grief on the CFX3200, it was fine on my Expert with the same CPU. I have been running without any dual core hotfixes for awhile now without any issues..

Interesting, maybe the problems i have with the optimizer have something to do with the MS Hotfix... and disabling thru the registry key could be a way to see if it works.

Share this post


Link to post
Share on other sites

I installed the Optimiser on this board twice, both times resulting in it not booting into windows, regular or in safe mode. The other problem that came about with it is I lost some functions of my keyboard like the bios not responding to the DEL key. I had to reflash the bios both times to get everything back to normal. Unclear as to why this happened because I haven't had time to investigate it further while trying to find solutions to other bugs with the board. I just run without any fixes and don't have issues..

Share this post


Link to post
Share on other sites

Ok, the Optimizer worked like a charm... well, this time windows worked, not sure what the Optimizer is doing hehe.

 

All I had to do was disable the "hotfix" from Microsoft and it worked, not sure if it had something to do with anything but for all of you out there who have problems installing the Optimizer, upon reboot to be exact, then disabling the MS Hotfix might be the solution to the problem; besides, the hotfix is a rudimentary software way to try to do the same thing the Optimizer does on a driver level.

 

Originally Posted by Microsoft.com

1. Click Start, click Run, type regedit, and then click OK.

2. Right-click HKEY_LOCAL_MACHINESYSTEMCurr entControlSetControlSession Manager, point to New, and then click Key.

3. Type Throttle for the new key name.

4. Right-click Throttle, point to New, and then click DWORD Value.

5. Type PerfEnablePackageIdle for the value name.

6. Right-click PerfEnablePackageIdle, and then click Modify.

7. In the Value data box, type 0. Make sure that Hexadecimal is selected in the Edit DWORD Value dialog box, and then click OK.

Note You can type 1 in the Value data box to enable the new performance state policy behavior.

8. Quit Registry Editor.

 

The only thing i have noticed is how things look to be more smooth now... but I am not 100% sure. 3dMark scores are the same, but maybe some games and aplications benefit from it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...