Jump to content

OC Problems with X2 3800


kbruno
 Share

Recommended Posts

LDT/FSB 3x

 

DRAM ratio 100Mhz/(1/02)

 

CPU VID - 1.475

 

HTT/FSB - 250 with 10x Multiplier

 

These were the settings I had, I ran all the test and everything past. So I moved onto the RAM part. I changed the settings to this:

 

CPU/FSB - 7x

 

LDT/FSB 3x

 

DRAM ratio 200(1/01)

 

2.5 - 3 - 3 - 7

 

I tried to boot with the DFI memtest enabled, and it didnt do anything...my power button on my screen just flashed. I had to turn off the power to my comp. then restart it. I turned memtest off, and changed all the RAM timings back to what they were. I tried to restart still using my OC settings i tested earlier, it just went into a continous restart after my "LanParty" screen appeared. I had to use the optimized defaults and then restarted and it was normal. I tried to use the OC settings i was using before, just to see if it would boot with that but it still went into continous restart and didnt give me the messeage CMOS - OK! Just wondering what the deal is? Is it the DRAM ratio? Also when i restart there is a beep before anything on the screen appears and then boots.

 

Everything worked when I was testing to find my CPU Max. Once I moved onto RAM then things got messy. Thanks for the help.

Share this post


Link to post
Share on other sites

The beep should be heard after GPU-BIOS, and before DFI-BIOS. Just to let you now it's past the hardware-recognition I guess.

 

In the memory-testing-situation, the LDT/FSB should be set to 5x, to keep the HT-bus at , or closest to, 1000. (Or 2000 if you wish, coz of DDR-rating).

 

I assume you set the VID back to stock again?

 

Given the fact that you're testing the memory now, could you provide a full list with the settings you use(d)?

 

Greetz!

Share this post


Link to post
Share on other sites

I didnt set the VID back to stock.

 

The guide said to put CPU/FSB to 7x.

 

I left all the settings the same except, the ones the guide told me to change.

 

which was CPU/FSB - 7x

LDT/FSB 3x

DRAM ratio - 200(1/01)

I changed the cycles to 2.5 - 3 - 3 - 8

 

The thing is, after it didnt boot up, I changed all those back to what they were when i tested my CPU Max, except the DRAM ratio. It still wouldnt boot up, i havent tried pushing that back to 100(1/02) to see if it works then. What other settings are you interested in?

Share this post


Link to post
Share on other sites

I just dont know what went wrong once I moved onto the memory phase.

 

Does anyone have an idea on maybe a setting that was wrong, etc.? Or what should I be putting the settings at when I do try to find the Max. I did what the guide said, but still didnt go my way.

Share this post


Link to post
Share on other sites

I think your problem is that your RAM simply wont run at 250MHz. Mine maxed out at around 240MHz and I run it at 233MHz.

 

I think you misunderstood the guide or it just didn't say that once you find the max of your CPU you have to go back to stock FSB or at lest decently lower than the CPU max, in addition to the other settings that you changed. Then slowly raise the FSB and test your memory until you find its max speed. Then find a happy median so that both run fast without errors. Hope that helps.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...