Jump to content

NO Post


Recommended Posts

OK, I am at my wits end here.

 

New DFI boad in Sig CFX3200-DR

AMD Athlon 64 4800+ Toledo should be stock

I installed everything into case and first boot comes up i hit del to go into Bios to check things out see what all is there. Save and exit, now the troubles start. I get a no NDTL i think error hit CRT ALT DEL to reboot so i do and nothing happens so i turn PC off via switch on back of PSU. Next few boots do not give me the option of hit DEL to enter BIOS. Now its gets wierd, I get nothing on the screen the monitor never kicks in. When I first booted up it sounded like my CPU was about to luanch into space but with a new Video card i didnt know what it may sound like but as it goes into post it slows down to a tolerable noise lvl. Now the video card fan continues to spin at a high rate of speed and I get no video at all.

 

I am getting Error Code .8.8 or 8.8. on DEbug readout but the posts i have seen in here show nothing for such error. The PSU has a 20 PIN connector with a 4 pin right beside it. It also has 2 4 pin connectore one labled with 12v on it and an arrow on the other. Where might htese go. I have tried every combination to get me some video. All HDDS appear to spin but with no love for the screen.

I have done:

Re run all power lines.

Reseated every item in MB

Used nothing but one HDD and video card with fan that are required.

New RAM G Skill 2X 1 GB PC 3200 forget timings

Please help post ideas and Ill let you know if i have tried and to what succes i have come up with.

 

When i unplug Floppy drive i now get erroe code 78 agaqin no help on here yet.

 

Bios Version unknown cant get to it.

Thanks for you help and this is My first DFI board purchase i hope to buy many more but its not looking good so far.

Share this post


Link to post
Share on other sites

Are you running this new board on a previous installed Windows? Because that NDTL is what most people get when using new hardware (Motherboard) on a previous Windows installion from old boards? Have you tried clearing the cmos? Not sure how many power plugs you need to connect to your motherboard, but i would strongly suggest that you read the manual (unless you think this is doll) and see if you have missed anything.

 

Here is a list of ERROR CODES for your motherboard (I did a search here) :)

 

http://www.dfi-street.com/forum/showthread.php?t=62454

 

Note: The latest Bios version seems to be 2006/07/28. I know you don't have access to that, but next time you even get it to boot (hopefully) try to look where the bios is and write it down. That loud noise you heard when you first turn on your computer is the X1900 cooler that is at full speed at POST then goes down to regular RPM when loading windows (or after post).

Share this post


Link to post
Share on other sites

I figured the loud noise would chill after it finished loading. I have done the cmos reset with the jumpers and by taking hte battery out again in any combination you can think of. Yes it was a previous version of windows on the raptor drive i was going ot use as my OS drive. Well thats good news it was trying to do something right. I have been through this manual 3 times and had someone else with some computer knowledge look at it also to see what i missed. I am wiating till Monday to call DFI support if there is such athing other than these forums. The error code i get 8.8. looks to be reserved and I saw that post already. I try and read as much as I can before posting questions.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...