Jump to content

DFI RDX200/GSkill PC4800FF overclocking issues


cornelious0_0
 Share

Recommended Posts

Well...this is a bit of a long story, so I'll try and sum it up as best I can...

 

I've been having some serious issues getting this thing to boot into windows and hold even that amount of stability after a restart. A friend of mine had the same CPU/Mobo/Ram I'm using running at over 300HTT 1:1 at one point...so there's no doubt in my mind that I should be able to achieve what I'm striving for...290x10 1:1, as the CPU benches just fine on it's own (with the memory clocked down).

 

I've tried so many memory timing combinations my head is starting to spin.

 

First off, I've been in constant contact with the USA support rep for GSkill, bouncing ideas off of him.

 

We've come to the conclusion so far that because the previous owner had this stuff running faster then I'm attempting to, and because it boots at 200MHz 2-2-2-5 no problem, chances are that it's simply a BIOS config issue.

 

The following timings are what the GSkill rep directed me to:

 

Bios > Genie Bios Setting

FSB = 300

LDT/FSB Frequency = 3

DRAM voltage = ~2.7v

 

Bios > Genie Bios Setting > DRAM Configuration

MHZ = 200, 1/1

CPC = Enable

Tcl = 2.5

Trd = 4

Tras = 8

Trp = 4

Trc = 8

Trfc = 14

Trrd = 2

Twr = 2

Twtr = 1

Trtw = 2

Tref = 4196

DRAM Bank Interleaving = Enable

DQS Skew Control = Auto

DQS Skew Value = Auto

DRAM Drive Strength = 1 (or best for your computer)

DRAM Data Drive Strength = 2 (or best for your computer)

Max Async Latency = 8ns

Read Preamble Time = 5ns

Idle Cycle Limit = 256

Dynamic Counter = Enable

R/W Queue Bypss = 16x

Bypass Max = 7x

Burst Length = Enable

 

The timings were listed as a guide for the DFI CFX3200 board, but he also told me that aside from the DDS and DDDS he used all the identical timings with an RDX200 "back in the day" and it worked fine.

 

Because the guide is written geared towards the memory running at 300MHz I've decided to back down to 300x9 1:1 as my goal as opposed to 290x10 1:1. I've been having slight stability issues at 290x10 on air and this way if I can stablise 300x9 I should be able to just bump the voltage and HTT multi up to jump straight to 3GHz 1:1 when I get h2O on this thing.

 

But...back on topic. Initially the listed timings did not work for me, and I was told that it's more often then not the DDS and DDDS that need to be worked on. Problem is that I've tried EVERY single combination of DDS and DDDS (all 61 of them) with no luck.

 

I'm not sure what to look at next...but I am determined to get this working the way I know it can. Hopefully once I get it running at 300x9 I can leave the timings alone and move backwards a step or two on the HTT to 290x10 but we'll see.

 

If anyone has any suggestions or input as to what to try next I'd be greatly appreciative.

Share this post


Link to post
Share on other sites

  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

I don't know who GSKILL rep is, but those timings are pants and don't even come close to what is printed in the packet that they came in. I've got the same ram although i'm running OCZ 4800 plat elite's at the moment. If you click on the OCDB link in my sig and use the same setings as mine it should get you at 300fsb 1:1 with no problem at all. The most obvious prob with the setings you show is the Tref value, it's for a 133 divider which of course your not running. Also Dram Drive Strength should be 7, at 1 i'd be amazed if the bios even posted.

Share this post


Link to post
Share on other sites

Well...no dice...same things happens.

 

Exactly what happens is that the system POSTS...and on the next screen it displays/goes through the PCI Device/IRQ listings...but right at the exact point where it'd normally go through "Verifying DMI Pool Data" it just sits there with a blinking cursor and essentially locked up (Ctrl/Alt/Delete doesn't restart the system).

 

Even with those messed up timings that the GSkill rep recommended there were a few times where with different DDS and DDDS combinations I was able to get the system to boot into windows and benchmark just fine (came away with a 28.xxx 1M SPI) but when I would restart the computer it would NEVER boot back into windows...it would get stuck at the same place again.

 

Not sure exactly what's going on, but if anyone has any recommendations I'd be VERY greatfull.

Share this post


Link to post
Share on other sites

Ok, i've just done some tests on my rig and the only way that the ram will not post is if i put both sticks in the yellow slots. So the obvious question is, are both your sticks in the orange slots? because that is where they should be.

Share this post


Link to post
Share on other sites

I haven't done a "correct" CMOS clear as per the instructions that're listed in TMods BIOS cd...but I have reflashed it with the same BIOS to no avail.

 

What I'm actually working on now is finding the CPU's Prime stable OC so that I can start folding again. Once I figure out what this chip'll do on air 24/7 I'll work on the memory timings at THAT clock and wait until I setup h2O for the CPU to push things any farther. The memory is being kept on the 133MHz dividor and at 3-4-4-8 2T timings for now so that there's no way it can be factored into the stability testing at this time.

 

270x10 has already been given the thumbs up and I'm working on 280x10 right now...but I'll come back and let you know what CPU clock/HTT speed I end up at so we can look into this further.

Share this post


Link to post
Share on other sites

Well, 280x10 is the best I can do on air with full Prime stability...so that's where I'm left to work from in terms of memory timings.

 

280MHz 1:1 3-4-4-8 2T boots with no other settings, but moving to either CAS2.5 or 1T results in the original issue I had where it would not pass the "Verifying DMI Pool Data" point on startup.

 

I booted again at 3-4-4-8 2T to find out what timings the board was imposing by default to maybe get an idea of where we're starting from. Here's the timings that it's using to boot at 3-4-4-8 2T (everything else at auto):

 

Tcl: 3

Trcd: 4

Tras: 8

Trp: 4

Trc: 11

Trfc: 14

Trrd: 2

Twr: 3

Twrt: 2

Trwt: 8

Tref: ???

Twcl: 1

Bank Interleaving: Enabled

 

DQS Skew Control: ???

DQS Skew Value: ???

Drive Strength: ???

Data Drive Strength: ???

Max Async Latency: 8ns

Read Preamble Time: 6ns

Idle Cycle Limit: 16

Dynamic Counter: Enabled

Read/Write Queue Bypass: 8x

Bypass Max: 4x

32Bit Granularity: Disabled

 

I went back and set everything this way in the BIOS and it does continue to work/boot...but (as you can imagine) performance is dismall.

 

I'm not sure what the Dram Drive Strength and Dram Data Drive Strength are being set to but "Drive Strength" is listed as "Weak" in A64Tweaker.

 

Based on the timings above, does anyone have any idea where I might have to start to get it running at 2.5-3-3-6 1T?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...