Jump to content
Sign in to follow this  
Darialan

RMA mobo, memory, and cpu or wait?

Recommended Posts

Well, if I'm using the physical connection and it still blue screens, what difference is it going to make if I pop in the wireless and disable the network connections in the bios. and The dual net nor any other wireless is in right now.

Share this post


Link to post
Share on other sites

ForceWare IP, that's the onboard connections. Have you tried reinstalling or getting updated drivers for the Gigabit connections yet? (Drivers!) They are Version 9.35 (Ethernet is version 60.15), is that newer than yours? If so, go ahead and download the Driver Package. You can either just download the Ethernet one or the whole package. That may cure it from some conflicts with your wireless card.

 

~Ibrahim~

Share this post


Link to post
Share on other sites

So right now you have a wireless card in, which is enabled, and you have your physical connections, which are enabled, right?

 

~Ibrahim~

Share this post


Link to post
Share on other sites
So right now you have a wireless card in, which is enabled, and you have your physical connections, which are enabled, right?

 

~Ibrahim~

wrong

 

no wireless right now. not in.

Share this post


Link to post
Share on other sites

Oh, oh, oh....I see now. I got confused when you said "The dual net nor any other wireless is in right now." Never mind. OK. Installed the drivers yet for the Onboard LAN yet?

 

~Ibrahim~

Share this post


Link to post
Share on other sites

Try downloading the latest chipset drivers directly from nVidia. Hardware/chipset manufacturers often have newer drivers available than the integrators (e.g. MB manufacturers).

 

What version of Windows (and web browser) are you running?

 

Have you tried reseating the components (CPU, RAM, GFX, etc.). Also, try reseating the MB in the MB tray; sometimes improper MB grounding can result in random errors.

Share this post


Link to post
Share on other sites

Have you disabled both onboard lan's in the bios yet?

If not do this, please.

Or, if your using one lan disable the one lan your not using, in the bios is what I'm talking about.

Either way. you have one of two things happening, which is, onboard lan creating a conflict windows is confused. Or, a driver conflict.

Share this post


Link to post
Share on other sites

Are you sure there are options in the bios for disabling the onboard lans? Because frankly I don't see any and I looked through everything on there at least 5 times.

Share this post


Link to post
Share on other sites

Goto the Genie Bios settings, the first menu option to enable NV/SIL RAID there are two Lan options to enable and disable. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...