Jump to content

Windows Update Errors - Board related


Recommended Posts

Hi, I just put together the rig in my sig and everything went smooth as silk. One problem. I can't connect to Windows Updates for the life of me. How does that relate to DFI you wonder? Well, given the fact NOTHING has changed except my motherboard and such, my internet is still the exact same and the only conclusion I can come up with is the motherboard or SATA hd or something is preventing me from doing this. The error is:

 

[Error number: 0x80072EE2]

The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem.

 

I am using Windows XP Pro SP2 32-bit. I have read for hours trying to find a resolution for this and tried everything off of google/windows newsgroups. I have even reformatted my computer and see if it was just a fluke windows install. After this fresh install the only thing I have installed is the Marvell ethernet drivers. Nothing else, no nvidia crap, nothing. Still the same .. Some might wonder the use of windows updates but I find them useful in some instances and need to be able to access them. I am asking any advice that would help me. Also, how would installing Windows 64-bit sound? How are drivers working with 64-bit? I am just running out of patience and don't know what to do! Anything can be helpful! Thank you!

 

P.S. I'm sorry if those post seems jumbled but I have wasted hours of my life just trying to download Windows updates.

Share this post


Link to post
Share on other sites

If you did a fresh install, and you still can't get on there, and assuming no virus/spyware is involved, then it looks like a corrupted file/registry.

Have you run memtest/prime95 to check for system stability?

Share this post


Link to post
Share on other sites

Yes. I have not even overclocked it yet but I ran memtest over night last night and no errors and also primed today. I don't get it though if it's a corrupted file, I reformatted not a week before on my old machine and it worked fine, and with the same cd on this motherboard and it doesn't work. Just doesn't add up.

Share this post


Link to post
Share on other sites

Can you access any website? Or is the Windows Update the only thing that appears problematic?

 

If it's only the Windows update, you can manually visit the Windows website and download the critical updates.

 

You can find it here;

 

http://www.microsoft.com/downloads/Browse....en&categoryid=7

 

If it makes you feel any better your's is not the first post over the last couple of days dealing with people having trouble with the Windows Update Service. Thankfully, in each of those circumstances manual downloading and installation of the updates has cured the problems. It's a pain in the arse, but when there aren't any other options, it's about all that you can do.

 

Luck.

Share this post


Link to post
Share on other sites

Holy . I'm an idiot. I changed my DNS servers and magically it works! I'm sorry for wasting forum space for this thread. I truely am an idiot.

Naw... I blame MS, for that idiotic error code.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...