Jump to content

my DFI 975X/g infinity will not overclock (at all)

Recommended Posts

I recently rebuilt my system into a case, and upgraded all the cooling just a tad.


The system is rock solid stable at stock, but the problem is, no matter what I set it to, it will POST, and will be... at stock.


Here is a photo to illustrate my point:




Now if we are to believe this then (assuming it's stable for validation upload) I have just broken the WR for E6400 by 2MHz fsb... woo go me. But we shouldn't believe it.


As soon as I get into windows and check voltages timings etc this is what I see:




According to CPU-Z everything is at stock (including voltage, which smartguardian disagrees with).


Trying to overclock with clockgen yeilds no change, clockgen tries then the slider jumps back to stock :|


I really do need some advice as I have no idea what's goin on... I think once the CPU Overclock failed recovery thing goes into action I get stuck at stock regardless of settings... Would you say the board is faulty? That would be very annoying as I spent forever insulating it and everything works flawlessly at stock.


I have tried this, and the 830 bios with the same result.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...