Jump to content

No Post Help ?!

Recommended Posts



I was wondering if anyone has the same problem I have. I recently just upgraded the bios of the DFI Lanparty NF4 Ultra-D to the latest official bios: NF4LD406.EXE 2006/04/06. It upgraded perfectly in windows, and it asked me to restart to complete the upgrade so I did. But now My computer doesn't even want to post and nothing shows up on my monitor (no signal) I was wondering how this would happen or is there anyway to reset it to the original bios. I mean I can't even see the screen so I don't know how that would be even possible. Would I have to go through DFI warranty?


My specs:

Opteron 165 1.8ghz

1gb (2x 512) G.skill 4400 DDR LE RAM




Share this post

Link to post
Share on other sites

Thanks guys for the quick reply. I tried the proper-clear instruction.. but it still doesn't work. yes I did the update through winflash... it seemed to be fine. I have used it many times in the past and never had a problem with it. I thought it might be the bios... but then it may just be winflash like you guys said. Anyhow after turning on the power and checking the diagnotsic led.. it gets stuck on cpu detected. Is there any other thing I can try except calling dfi for RMA.

Share this post

Link to post
Share on other sites




Tmod's Bios Flash CD & Utility CDs


Check out the BIOS Factory threads. Just read the threads and get familiar with the producers first.


For your motherbard Boot to the CD then Select;

[5] NF4 LanParty BIOS’s


Chose the BIOS you want to install;

[1] OCZ Tony’s nF4 704-2bta This is a good one for your motherboard.


If you think the BIOS maybe corrupt then contact Tmod here for New Pre-Programmed BIOS Chips.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...