Jump to content
Sign in to follow this  
kevin612

Opteron 146 O/C

Recommended Posts

I am using Opteron 146 and I overclocked the CPU to 2.8Ghz @ 1.6V..

with my Ram at 233Mhz CL2.5,3,3,6

And I can't get any further than this.

I would like to try and Overclock my CPU and Ram to their maximum speed with stabiility.

Can anyone help me?!

Anyone knows all the maximum voltage for CPU, RAM, LDT Voltage, Chipset Voltage..etc?

 

My Config:

AMD Opteron 146 Socket 939

DFI Lanparty nF4-D Modded SLI

G.Skill F1-3200PHU2-2GBNS

Winfast 6800GT

Samsung HD160JJ SATA II

Western Digital 80GB SATA

Seagate 320GB SATA II

Pioneer DVR-110

Lite-On 5232S

Enermax 420W PSU

Share this post


Link to post
Share on other sites
I am using Opteron 146 and I overclocked the CPU to 2.8Ghz @ 1.6V..

with my Ram at 233Mhz CL2.5,3,3,6

And I can't get any further than this.

I would like to try and Overclock my CPU and Ram to their maximum speed with stabiility.

Can anyone help me?!

Anyone knows all the maximum voltage for CPU, RAM, LDT Voltage, Chipset Voltage..etc?

 

My Config:

AMD Opteron 146 Socket 939

DFI Lanparty nF4-D Modded SLI

G.Skill F1-3200PHU2-2GBNS

Winfast 6800GT

Samsung HD160JJ SATA II

Western Digital 80GB SATA

Seagate 320GB SATA II

Pioneer DVR-110

Lite-On 5232S

Enermax 420W PSU

 

 

Check the overclocking database and see if you can find something that very similar to you setup...I think you biggest barrier might be the fact that you ram is only rated to do PC3200 speeds... that and well the 420W PSU...

Share this post


Link to post
Share on other sites

Most likely the psu good place to start lookin'. As far as sticks bein' binned at pc3200 it's really hard sayin' what they might really do. When everything else is ironed out. I'm still workin' on my stuff.(Allways) Zalman makes some pretty nice coolers but they make a couple-few diffrent copper coolers. for amd's. Some cool better than others.(Even in the same models) Cooling is really important.cooler=more mhz's.

 

Edit: Isn't that alot of vid for 2.8ghz are you sure it really needs that much? And what are yer' temps like?

My best guess is you probably don't or wouldn't. Unless the psu fluxin' under load.(Just an odd guess)

Share this post


Link to post
Share on other sites

Re: Clay

 

It tried a lot of times with different Voltage..

it will not stable below 1.6V..

Currently running at 2.8Ghz..

Temp @ start up is just under 40

Full load is about 53

Share this post


Link to post
Share on other sites

What stepping is your chip? That is alot of volt's to get to 2.8, You might be pushing the limit's on that power supply. Neither of my opty 146 need 1.6 volts to get to 2.8, the weaker one took like 1.5 or so.

Share this post


Link to post
Share on other sites

1st of all make sure you have at least a good 32amps on the 12 volt rail....

 

Here is what i did...It took me about 4 hours to get the results in my sig...

 

Download and burn (with nero express or equivalent) the "Ultimate Boot Cd" you will use this to boot Memtest from CD...

 

When done..enter the bios and set your vcore to 1.400+104% (or 1.425 for extra kick)

 

drop you cpu multiplier to 8 or 9...and PCI lock to 100 and check other voltages and settings...then reboot and boot from the cd...

 

If you booted the UBCD the hit F1 then F5 load memtest... config test #8 and run 6 passes...if you get no errors hit Esc and reboot to bios... bump 5 FSB and retest another 6 passes and reboot...repeat... keep doing that till you get errors...

 

once you get errors bump vdimm... if that helps keep testing... if it doesnt try relaxing the timmings... if that still dont help... you're done thats you limit...

 

If the above helps keep pushing the FSB...once you get where you think you have it whipped run test #5... if you get errors start playing with drive strenghts and such to see if you can lesson or eliminate errors... once you do you're good for now..

 

Then start on the cpu next...I got my ram good till over 323mhz so I started inching it 1:1 from 250FSB and went up from there...

 

I got to 290 with timmings of 2.5-3-3-7 in memtest but could not even pass Super Pi and prime95 at that... I couldnt pass anything with those timmings at 280...(didnt play or check test #5)

 

I did all that and all the way to 300x10 in 4 hours testing and benching too...

 

Thats pretty much it... then I let prime run 10hours and passed...

Share this post


Link to post
Share on other sites

PC3200 rated RAM + 420W PSU surelly are out of question...

 

I've managed to run my siggy setup, wich has Corsair XMS 3200XLPT v1.2 and a Seventeam 420W PSU on my tricky Expert board @ 300MHz, 2.5-4-3-7-7-1T... remeber they're TCCD chips... and expert don't like them at all...

Share this post


Link to post
Share on other sites
PC3200 rated RAM + 420W PSU surelly are out of question...

 

I've managed to run my siggy setup, wich has Corsair XMS 3200XLPT v1.2 and a Seventeam 420W PSU on my tricky Expert board @ 300MHz, 2.5-4-3-7-7-1T... remeber they're TCCD chips... and expert don't like them at all...

 

But yours is Corsair XMS man.....

Mine only G.Skill NS..seems that is the crappest for Overclocking...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...