Jump to content
Sign in to follow this  
JDMJOSH

What is limiting my OC here?

Recommended Posts

It seems as though my max stable oc is [email protected] At 2.95 and 1.58vcore, core 2 fails at around 7.5hrs or so. at 3.0ghz, core 2 fails in seconds no matter what vcore is applied. this guy here http://www.dfi-street.com/forum/showpost.p...4&postcount=250

has the same board, bios, stepping and ram as me and is 3.0 stable at 1.5v. Now I know the same hardware doesnt neccsarily guarantee the same OC as the next guy but one has to reason I should be close no? Could this possibly be PSU related? MBM reads the 12v rail at around 11.88 or so when priming. I know this setup has 3.0 in it somewhere:confused:

Share this post


Link to post
Share on other sites
It seems as though my max stable oc is [email protected] At 2.95 and 1.58vcore, core 2 fails at around 7.5hrs or so. at 3.0ghz, core 2 fails in seconds no matter what vcore is applied. this guy here http://www.dfi-street.com/forum/showpost.p...4&postcount=250

has the same board, bios, stepping and ram as me and is 3.0 stable at 1.5v. Now I know the same hardware doesnt neccsarily guarantee the same OC as the next guy but one has to reason I should be close no? Could this possibly be PSU related? MBM reads the 12v rail at around 11.88 or so when priming. I know this setup has 3.0 in it somewhere:confused:

 

I would say at this point the one thing that might be holding you back is the PSU...Could be memory...there might be some minor adjustments that need to be made, things like Data Drive Strength and so on...

 

I dont know if thats worth 70mhz but either way....thats my opinion...

Share this post


Link to post
Share on other sites

Overcluckin' is a black art.. We really can't trust our board sensors. I have a very simular problem. (I need a digital multi meter too.) My rig won't ggg either. It's 32m superpi stable @3190 but it won't prime @3ghz if my life depended on it. I suspect that my settin's on my psu' maybe wrong.(Not enough or too much somewhere) So I ordered a self adjusting OCZ 700gx.(Hopefully I getta' good 1) I should know by tuesday if that was the problem or not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...