Jump to content

Problem with Asus A8R32-MVP Delux - please help


Recommended Posts

I built a system for a friend of mine with a San diego 4000+ on an Asus A8R32-MVP Delux mobo. He wanted that for Xfire and the price was right. Anyhow, the system has 2x WD 80gb SATA2 in raid 0 with Asus ULI onboard Raid controller.


The PC was working perfectly for over a month until he tried to connect his old IDE drive to transfer over data. He hooked the drive to IDE1 as a master. Keep in mind this drive had a copy of win XP on it too. The drive was detected in bios, but upon boot, there was an error displayed saying there was a problem with the IDE master drive.. .I don't know exactly what it stated. Anyway The drive was them removed but the PC would not post afterwards. This is where I was called in.


The CPU fan would spin at full speed and the computer would just sit there like a vegetable. I figured the bios settings were all screwey so I followed the procedure to clear the BIOS. Upon reboot as expected I got a error CMOS checksum Fail, CMOS time/date fail, press F2 to enter setup, F1 to load defaults and continue. I entered setup, saw the 2x SATA drives detected as IDE3 master and IDE4 master (strange but this is how it always was). I enabled SATA controller and put RAID mode selection to RAID mode in the system configuration.


Upon a reboot the system would now post and boot normally, however, on a subsequent boot, the PC would NOT even post again. I figured maybe the CMOS battery was bad and the settings were only being saved long enough for one boot.. so I replaced the battery and sure enough this solved the problem. The computer was reboot several times over the next few days and everything seemed fine.


Tonight I got a call from him saying he did a reboot and again,the pc would not even POST. I walked him through the sequence that I used several times to get the PC to post and boot before using the new battery (I.e. I got it to boot to windows over and over but on subsequent boots it would not POST.. then I swapped batteries and it would reboot fine) but the pc would not POST. I told him to put in the other new battery (purchased 2) but the PC would not POST. The user manual gives no useful information.. asus website gives no useful information. I submitted a ticket but that could take forever.


I don't know if its coincidence that this problem started after the IDe drive was installed since I got it up and running fine afterwards but I'm out of ideas


any clues?


I told him to start the RMA process tomorrow morning just in case :)

Share this post

Link to post
Share on other sites

  • 2 weeks later...

We did advanced RMA so we paid for the new board and will get a refurnd when we return the old.


... the Saga continues


The new board came, hooked everything up and got an error beep code/sequence. The manual did not have an explanation for this beep code so I called Asus tech support. The guy said the beep code was representative of a problem with the power supply. He said they also got a lot of complains about Antec PSUs (like what we were using) not working well with this asus board and he recommended a Thermaltake PSU.


So my friend bought a thermaltake PSU, installed it. Didn't help a damn thing.. still same error beep sequence. So I called Asus tech support THREE more times and each time the person told me the error code meant something different! First guy said Video card. Second said memory AND keyboard. Third said it could be anything since the sequence only meant hardware error! freakin idiots. Of course I only called after I had done a bench test and tried every piece of hardware individually and in every sequence/configuration imagineable.


anyway. I took the PC to my house. I installed my working 3700+ san diego. error beeps. installed my ram. error beeps. installed my video card. error beeps. installed a known working master IDE HD. error beeps. installed a working floppy and new floppy cable. error beeps.


so now every piece of hardware has been swapped for known working pieces and the problem persists. I guess we have received another broken board :(

Share this post

Link to post
Share on other sites

Sorry to hear that!


It really irks me how they didn't help me at all. I have a dead asus board sittign here and a year's time waisted. Congrats on being able to rma, they didnt even let me get to that level.


Did the same thing with it always being a different problem when I called, also tested all of the other hardware too.


Might want to tell him just to give up with asus.

Share this post

Link to post
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...