Jump to content

strange performance issues

Recommended Posts

I just used partition magic to resize the clusters on my raid 0 setup on my Maxtor drives, and I got an error 1681 compressed or sparse files. I did a search and came up with this solution from the norton website


If the error occurs on a Windows NT or Windows 2000 system, or if turning off System Restore in XP does not solve the problem, perform the following:

In Windows, open a command prompt window.

Change to the root directory of the affected drive.

Type the following at the command prompt:


compact /u /s /a /i /f *.*



I did that, and it was successful changing the cluster size to 16. Later on, I used winrar to decompress a 700mb video file, and it took almost a minute to do. Before, it would only take me 4 secs. I defragmented the hard drive, and ran benchmarks and everything seems fine. I ended up formatting the array even, and still no luck. I also noticed that the transfer rate (transferring a file from my raptors to the maxtors) took extremely long even when it was just mp3 files. I changed the cluster size back to the default of 4, and still no luck. I am stumped on this one. Anyone have any ideas what happened?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...