Jump to content
Sign in to follow this  
Trisk

Freeze after cold boot

Recommended Posts

funny thing is tht my system for some reason hasnt lockd up or had any cold boot problems for the last month. I did turn up all my votages to the next value i think tht could have been the problem but not sure.hope i dont hav any more problems its been 6 months and iv always had Bsods cold boot even if my system was off for more thn a hour it would just lock up. But give the voltages a try ill also c if i can post some screens of my bios.

Share this post


Link to post
Share on other sites
funny thing is tht my system for some reason hasnt lockd up or had any cold boot problems for the last month. I did turn up all my votages to the next value i think tht could have been the problem but not sure.hope i dont hav any more problems its been 6 months and iv always had Bsods cold boot even if my system was off for more thn a hour it would just lock up. But give the voltages a try ill also c if i can post some screens of my bios.

Which voltages did you turn up? Did it affect or cause any overheating problems?

 

 

Mule

Share this post


Link to post
Share on other sites

K i took some screens of my bios hope this helps sry for the crap pics had to use web cam also i get no overheating. Went to a 2 day lanparty and gamed for the whole 2 days and had no problems.

 

picture2bc9.th.jpg picture1ir2.th.jpg picture3nq3.th.jpg picture4wc7.th.jpg picture5wd1.th.jpg

Share this post


Link to post
Share on other sites

Bugga i wonder what it could be cause my pc still hasnt locked up wich is wierd cause it was real bad a month ago. Have u tried the bios im using 04/25/06?

Share this post


Link to post
Share on other sites

Hey Trisk have you tried just using a single stick of ram in just the number 1 slot only manually configure the ram using the happy gamers reference. You may still have to change a few settings I had to change the max async latency to 7.0ns. Disable DRAM Bank Interleaving. Make sure the voltage set right for your ram also. Also make sure the pcie reset delay is enabled ( I found this to fix a cli error that my ati video card was giving me). Also set agp apeture in the advanced settings to none. Hope this helps.

 

Mule

Share this post


Link to post
Share on other sites

I haven't tried that as much as i should yet i had trouble getting it to boot with one stick in but im sure i could get it working. I'll give it another go this weekend.

Share this post


Link to post
Share on other sites

Hey napster i want to thank you for posting those setting, because some of those did help my system, along with the tweaks I did it seems to be much more stable all together.

 

Thanks

Mule:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...