Jump to content
Sign in to follow this  
butter_fry

CFX3200-DR pci-e questions

Recommended Posts

I'm trying to get an 8x card to work in this board with no results. Currently, and only choice really, it is in the 2nd 16x slot. No bios detection whatsoever. anyone know of any reason why it wouldn't be detecting? there is power to the card, as the status LED is on.

 

I've tried playing with the pci-e settings in the bios, no change.

any suggestions appreciated.

-Butter

Share this post


Link to post
Share on other sites

No idea. I must admit though, I hate LSI cards. They are the worst in the business IMHO. I did some testing for the company (I get to test and order all hardware here) and these would fail on us all of the time. Adaptec is the way to go. You get what you pay for......:)

Share this post


Link to post
Share on other sites
No idea. I must admit though, I hate LSI cards. They are the worst in the business IMHO. I did some testing for the company (I get to test and order all hardware here) and these would fail on us all of the time. Adaptec is the way to go. You get what you pay for......:)

 

thanks for the advise, but adaptec, IMHO blows worse. That isn't what i came here to discuss. The question is, why won't either x16 slots detect an x8 card?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...