Jump to content
Sign in to follow this  
Minsc

stock settings unstable after longtime overclock!

Recommended Posts

My system loves to be overclocked so much, it crashes when I go back to stock! Anyone seen this?

 

I live in SoCal and our energy prices just jumped due to the Summer rates. My bill has just jumped from $150/mo to $250/mo, without any increase in power consumption. I bought the Kill-a-Watt device from ThinkGeek to measure and cut my power usage.

 

I've read many places that overclocking severely increases the power drain. I've been wanting to go back to stock settings, as my system is "fast enough" now that I have a 7900GT, and mostly I just play submarine sims, browse the net, and watch DVDs. I'd rather consume less power.

 

In fact, I'm going through an underclocking phase - how low can I get my power consumption while still maintaining acceptable performance levels for my games?

 

Anyway, I'm at work right now so I can't give details on the stock settings crashing. The one thing that really seems to trigger it is changing the voltage of the CPU back to Auto. Has anyone ran into this? The only time I had it stable with Auto voltage was when I had the multiplier wrong and the CPU was at an extremely low 2 or 2.1 GHz (the 4000+ stock is 2.4 GHz I think.)

Share this post


Link to post
Share on other sites

that's my feeling too. The stock settings will frequently boot windows, and be stable all day (idle), but if I try to do anything (watch a DVD, play games), it bluescreens with IRQL_NOT_LESS_OR_EQUAL.

 

I think maybe I need to "train" it to take less voltage. Maybe if I let it sit long enough idle in Windows, with the occasional short-term load, it'll get used to it's new low-power state. Then I could try the more exotic stuff like enabling Cool 'n Quiet for the nifty MHz throttling and whatnot.

 

That really seemed to aggravate it further. I can't help personify my CPU at this point. It's like a rabid dog that eats only live kittens, and one day you try to cut off two of its legs and switch it to Alpo, and it craps on your furniture and bites your toes off while you sleep, then randomly passes out for no reason.

 

I also worry since I run a 4x Hitachi RAID setup, and there's some disturbing spinups/clicks during the RAID initialization that only happens when I get an unstable crash reboot. The RAID takes a long time to init, with each drive spinning up slowly one after another, very audible. So I'm trying to figure this out and keep the crashes to a minimum.

Share this post


Link to post
Share on other sites

Well I'm pretty good at keeping Windows clean (borderline obsessive about that), and in my overclocked state, it's been stable and remains stable, even through hours-long gaming sessions, DVD viewing, OCCT, Prime95, etc etc. Switching to the stock settings is directly causing the crashes, within a half hour to an hour of bootup, at random times doing random things, repeats over and over until I load back up from the saved overclocked config. Definitely not a Windows thing.

 

Hopefully I'll figure this out in the next few days and I'll come back with info that will be helpful to others. I'm dead set on getting this thing to "take" stock settings. Again I think if I ease it in, it might take.

Share this post


Link to post
Share on other sites

Just wondering if by stock u mean 200 cpu 200 dram since my ocz does not like to run at 200. When I set my cpu multi to 8 and htt to 250 i run stable with the ram on normal settings at 250. If i run 200:200 I have the same kind of issues but usually not irql error's, Just a thought to give a try.

Share this post


Link to post
Share on other sites

To OP - do NOT leave anything on Auto if possible. With my mobo and cpu I had a very similar problem when trying to revert back to stock settings - I even saved the whole config in the bios and restored it when reverting as it was (it was tested properly in advance of course and was a proven operatioal setup). My system refused to even reach the bios stage - I got the depressive bios beep codes instead. The only thing that saved me was resetting the bios.

 

My advice - save your bios settings, reset it and re-enter them from scratch, but just to make sure that this is needed enter all settings you know manually, i.e. leave nothing on auto, especially the cpu vid!

 

Hope that helps.

Share this post


Link to post
Share on other sites
leave nothing on auto, especially the cpu vid!

 

Don't they need to be auto for the cool 'n quiet to work, in order to allow it to dynamically throttle the voltage? This is a feature I want to use.

Share this post


Link to post
Share on other sites
Don't they need to be auto for the cool 'n quiet to work, in order to allow it to dynamically throttle the voltage? This is a feature I want to use.

 

I would say NO, but I'm not 100% sure. OCing and C'n'Q are not things that go together well in my book... My PC is quite cool and quiet as it is anyway ;)

Share this post


Link to post
Share on other sites

actually along the same lines i use to hit 280Mhz stable but now it has deteriorated to 270Mhz. I think it's probably either the PSU is a POS (which i got RMA'd a few months back) or the 1.6V i slam into the core. it better stop going down-god knows what i'd do for my BF2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×