Jump to content

4 sticks of ram not working?

Recommended Posts

ok... ive got a dfi infinity nf4 mobo.. and this has been said before im sure but ive searched about 20 forums and have no sign of a fix... im using 2x512mb pc3200 ddr 2-2-2-5 memory.. overclocks like a champ... it was a g.skill f1-3200dsu2-1gbla ... now idk when this happened but they stopped producing these.. so i figured if i ordered another 2x512 by g.skill it would work in dual channel as long as it had the same timings (2-2-2-5... btw they both suggest 2.6v-2.8v im pretty sure) (my new ram is > F1-3200BWU2-1GBGH)now i inserted all 4 of these sticks in my motherboard... and it failed to start up... so i redid the cmos or we its called so it would reload bios.. i let the computer load up normally... checked cpuz... couldnt believe my eyes wut had happened...

Frequency: 100.5mhz

FSB: DRAM : CPU/22 :( whenever i try to manually change it in the bios the comp wont start up... im pretty sure it would be that but im not real sure... i tried resetting the cmos and just upping the CPU FSB by 5 and it wouldnt start up... i will attempt to set up the divider and try to get the CAS down to normal 2... i also tried using the divider 1:1 and setting it to 2.5-4-4-10 and it failed... i have also tried moving the sticks into different slots but it does nothing... so im real not sure y its doing this.. anyone have any ideas? any help would be greatly appreciated

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...