Jump to content
Sign in to follow this  
SirLink

memory dividers

Recommended Posts

well that was a good suggestion oc newbie... but no luck :( Guess I am stuck using the 100 divider, till I get some new ram... Thanks for your help though! :)

 

Ohh... How do I know for sure that I have the new bios working? I mean it flashed succesfuly, with out a hitch. But it looks identical to the old bios and I don't see that same version number anywhere on the inital post screen... Does this sound right?

Share this post


Link to post
Share on other sites

Did u find the max that ram will run at yet i didn't see u post that info? If not u might want to find that out so u know what u can work with as far as the divider goes. Sorry it didn't help more but the more u try the easier it will get.

Share this post


Link to post
Share on other sites

you mean the max fsb that each divider will work for? yeah, worked this up earlier...

 

at 250: 120, 133, 140, 150 all work

at 260: 120, 133, 140, 150 all work

 

at 270: 120 fails, 133 works, 140 works, 150 works

 

at 280: 120 fails, 133 fails, 140 fails, 150 works

at 290: 120 fails, 133 fails, 140 fails, 150 works

at 300: 120 fails, 133 fails, 140 fails, 150 works

at 310: 120 fails, 133 fails, 140 fails, 150 works

 

100 seems to work for anything i set... 290, 300, and 31011 for sure...

 

Yeah :) No problem... Not going to give up totaly on it... :) It's gota be some setting... I don't think I am the only one running an opty165 above 300 with DDR400 ram...

Share this post


Link to post
Share on other sites

I FIGURED IT OUT!!!

 

SirLink do this.

 

Set your HTT to 310 set your divider to 133 set your mal to 11 and set your RP to 9.5, it will work!!

Share this post


Link to post
Share on other sites

I think what I'm seeing on this post is people randomly OCing their machines while not actually understanding the settings or what they're doing or what's safe...This is BAD.

I could be wrong, and I'm basically an OC newb myself BUT you should be well aware of what you're doing before trying. If you have to ask "is it safe to run at x temp or x voltage" you're already screwing up, you should know this well before you even start changing any setting. Read the guides like 4 times.

Share this post


Link to post
Share on other sites

Considering your and OC newb i doubt you should be giving anyone any advice. This is a forum where people come to ask questions, learn things etc, you shouldnt redicule them for this. I myself have been building computers and overclocking them for quite some time, ram on the other hand is a new thing to me, i dont know much about the MAL and RP settings that are on this NEW dfi board that i have. I just switched from and asrock 939 dual sata 2. Considering you have an opteron 165 running at 2.25 i personally dont think you should redicule me and tell me what i should and shouldnt do. I take alot of offense to this. Also, the "xtemp or x voltage" question was an OPINION question, i personally know the limits of my own chip, and i realize they change from chip to chip, but dont make a post saying that im screwing up when your running an opteron 165 well below its capabilities as an OC chip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...