Jump to content
Sign in to follow this  
Djmayhem

Raid is messing up my windows HELP please !

Recommended Posts

Hey all,

I set up raid 1 yesterday on two SATAII drives on the NF4 controller. I moved all my files to it over my lan when i had set it up. But now any Video file i select windows closes windows explorer and its didnt do this before its a new install of XP its only been on the pc 3 days. So im thinking the raid is to blame. Can i unraid them via the raid management bios bit and not loose any data and then back my data up reformat them reinstall xp ?

Share this post


Link to post
Share on other sites

Which Raid drivers did you use before installing Windows XP? Are you even sure you're running the Raid Mirrior properly? After installing windows, did you try installing the Chipset SW IDE drivers? Do you have active or phase cooling on your harddrives and what are the temperature on there? One more question, did you install the Raid drives on the NF4 controller or the Silicon controller? :)

Share this post


Link to post
Share on other sites

Hmm well this is what i have done now, I have Backed up all my data then remove the two 250GB hard drives from raid and then reformated my windows partition and reinstalled it using a diffrent xp cd with out updates. And it seems fine now I will back up my files onto my IDE 250GB hard drive now and leave the SATAII 250GB hard drives out of raid for now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...