Jump to content
Sign in to follow this  
darkerick

Is This Good For My System?

Recommended Posts

Why do I keep getting this low score?

2166 for 3Dmark03

I have an

Abit IC7

P4 [email protected]

ATI Radeon 9600 Pro 128 MB

1 GB Corsair PC3700 DDR(466MHz)

Edited by darkerick

Share this post


Link to post
Share on other sites

That's not particularly low. Remember that 3dmark03 is entirely graphics card limited. As long as the rest of the system is *adaquate* you'll get about the same scores. I only gained about 400 points switching from my old Duron @ 1.34 to my 2400+ @ 2.25

 

But that might be a little low. I'd expect about 2500. Sorry, but I'm going to say what you probably already know...make sure you have the newest drivers for EVERYTHING.

Share this post


Link to post
Share on other sites

That's low, you should be getting 3500 at least, probably closer to 4000. Make sure AA and AF are off.

Share this post


Link to post
Share on other sites

With my 2600+ and Radeon 9600 pro, none of which is overclocked, I get a 3500 score in 3dmark03. That's using the same everyday settings I use for gaming (texture and mipmap details at highest quality, vsync off, aa/af on app preference). Definately sounds like a driver problem. You should totally uninstall all your video drivers and do a clean install.

 

Go into the add/remove programs window, and remove anything to do with your video drivers, including the ATI control panel. Delete the Radeon out of your device settings as well. After that do a reboot, and install the cat3.9 drivers. You should also make sure your chipset/motherboard drivers are all up to date.

Share this post


Link to post
Share on other sites
Im getting 5947 completely stock, see sig for details B)

How Relevant.

 

 

 

 

Im getting about 2500 on my powercolor 9600 pro @ stock, and i think the drivers are right, if that helps put things in perspective

Share this post


Link to post
Share on other sites
Im getting about 2500 on my powercolor 9600 pro @ stock, and i think the drivers are right, if that helps put things in perspective

That's odd, I thought Powercolor made higher quality cards than most others? I'm just wondering why I get 1000 more than you with my system totally stock. I've got 2x more ram but your CPU is clocked at 3200+, and i'm pretty sure 3dmark03 scores are mostly video card power.

Share this post


Link to post
Share on other sites
Im getting 5947 completely stock, see sig for details B)

thats a 9800 pro thou. im getting 6300 with my 9800pro.

 

derick you need to go into your ati control panel and tunr texture prefernce and mips slider down to performance over quailty. and make sure aaand af boxs are checked to turn them off. also turn off vsync and run the test again thats should speed it up alot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...