Jump to content
Sign in to follow this  
glug.glug.hic

Dual Core Upgrade - Potential temp and voltage problem?

Recommended Posts

ive stumbled on a problem i now have my x2 up and running but after about 10 mins of being on the puta frezzez solid and i have tp restart. this is a power prob ,isnt it??? any conformation on this please cos on the outcome of this q im gonna go out and buy a psu.

ta in advance

Share this post


Link to post
Share on other sites

Yes, more than likely this is a simple power problem. However, keep an eye on your chipset and cpu temperatures also. In my experience random freezes/reboots are usually power or temperature related. Once you get your new PSU installed run Memtest. Overnight, eight hours or longer is ideal. If you pass Memtest error free, run Prime95 blended torture test for an equal amount of time. If you also pass Prime95, run the full suite of 3DMark stress/benchies. If you can get through all of that without any errors or glitches then your rig is toaster stable and you shouldn't have any "freezing" issues.

Share this post


Link to post
Share on other sites

Glad to hear that your PSU has arrived and you've got it installed. Even happier that it appears to have cured your freezing problems. Good luck on the remainder of the tests.

 

Cheers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...