Jump to content
Sign in to follow this  
m c

[RESOLVED]HE GOT A GOOD POWER SUPPLY>> Motherboard toast?

Recommended Posts

Resolved. This is true. However, I'm still struggling in an effort to get the ethernet to work. Any help would be, as always, hugely appreciated.

 

Thanks.

What kind of connection do you have?

Share this post


Link to post
Share on other sites
Installed drivers do they show in device mgr.

 

They do. I have the NVIDIA nForce Networking Controller as well as 1394 Net Adapter. There's also an NVIDIA Network Bus Enumerator. All drivers appear to be up to date.

Share this post


Link to post
Share on other sites
Resolved. This is true. However, I'm still struggling in an effort to get the ethernet to work. Any help would be, as always, hugely appreciated.

 

Then you really should start a thread about the LAN since it is no longer a case of "is the board toast?".

 

Plus the NIC has had more answers written about issues and or problems with it than most anything else written about IN the forum. The answers are already written probably some 30 or 40 times. Search of the forum would likely give the answer before one of us could go back and write it all down.

 

At any rate most do not dig backwards into threads that are old so start something new if you cannot search.

 

RGone...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...