Jump to content
Sign in to follow this  
alajarvi84

3700+ at 2.81ghz - prime95 prob

Recommended Posts

I think the rams are supposed to run 3-3-3-8.

3-3-2-8 are correct settings for this memory.

Share this post


Link to post
Share on other sites

yeah... back on 250fsb... runned prime 24h without errors :D So not going faster with this cpu :( memory runs at 1T.3.3.8.2.7.14.2.2.1.2.3120.enab.skew:increase.8/4. 6ns.5,0ns. normal. 0clks.7x.16x.... Mem is fine now (if i can tighten a bit=please notify :D )

 

Waiting for the amd,s 4X4 platform to start building a new toaster... its very interesting :D

the intels 4core sounds like intel has lost it again :D :D 4X4 has 2fsb,s and both sockets have their own ddr2 capable memory slots :eek: So that would make like this --->

 

2 Dualcore cpu's (fx-62 or something..)

2x 2gb redline xp28000 ddr2 memorys :D (i allready have)

Dfi,s (when it comes) 4x4 mobo

quad sli 7950 (x2) GPU,s (i have 1 allready)

Soundblaster x-fi fatality (never stop using) :D

2x HIPER type-r 580e psu,s (have allready) ordered from germany :D

Coolermaster stacker (server edition) (have allready)

 

Would that be a good start ? i could go for the intel if its better , but i think it isnt anymore

Share this post


Link to post
Share on other sites

Btw , had a thread before about my sata hdd:s... readed from another forum that i shouldnt use the nvidias ethernet and mass storage drivers ??? That guy said that this was ridden in "dfi-street" ?? Should i uninstall those ? wich ones (the texts on the add/remove section are different)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×