Jump to content
Sign in to follow this  
Angry_Games

DFI Infinity Ultra II-M2 (socket AM2) official discussion thread

Recommended Posts

I was limited at 300HTT before changing the NB HSF (the tiny noisy thing) as it was at around 57-60°C. Now with a HR05 SLI on my NB I'm stable @ 320HTT, for 325 I have to buy a new CPU cooler as the stock can't cope with the bonus heat.

Share this post


Link to post
Share on other sites

Well I eventually changed mine for an old Vantec Iceberg Copper I had lying around, I tried fitting it before but it was very tight to a capacitor.

Didn't really have any tools to hand to trim the cooler so just sanded it a bit and gave the capacitor a good shove. :sweat: It moved a bit more than anticipated to be honest but all seemed fine and it posted ok.

 

Well my temps are now down below 50 but I'm still having the same problem, cant do anymore than 302 stable when it was 312 before with the stock cooler. Must be something else going on.

Share this post


Link to post
Share on other sites

This new NB heatsink was very good for my OC. I suppose that by dropping the temps by over 20° my NB would "feel" better and have a longer life.

 

If you are going to change your NB I fully recommend my HR05 SLI. While being passive (noiseless) it managed a significant temp drop. Yet its price of 20€ in Europe can be quite a lot. I heard there is a somewhat cheaper NB passive HS by Zalman that is quite effective also at around 5€, it was tested mainly on ASUS AN8SLI, but it should be good on this mobo too.

Share this post


Link to post
Share on other sites

I just hooked up and installed windows on my ULTRAII-M2, but I can't seem to get the internet working at all... any had the same problem?

Share this post


Link to post
Share on other sites

hello all,

 

i baught DFI Infinity ULTRAII M2G and i am going to buy Corsair ddr800 but on the box of mobo, it says that it's full compatible with ddr667...so is my ram will function to DDR800 normaly or it will be blocked to ddr667 ?

 

i havent update my bios yet because on the site of DFI, the updates available don't show the fixes except "Adjust for 65nm cpu O.C."

 

or "1.Improving SATA port signal integrity.

2.Enhance DDR compatibility when using 4 DDR modules.

 

and i have an another question, now,there are 3 update of the bios,if i take the most recent update, the fixes of olders updates will be present in the last update?

 

please help me ! :angel:

 

sorry for the faults...

Share this post


Link to post
Share on other sites

Hi I'm new here. I just got a ULTAII-M2 from Newegg to replace my Asus M2N32-SLI which I had problems with after flashing to the infamous BIOS 903 to accomodate Opterons.

 

I've had a few 50 board but kept hearing this baord was an exceptional overclocker and the few reviews Ive read stated it was the best AM2 board they ever tested.

 

I just did a new build:

ULTRAII

Opteron 1212

BFG 8800GTX

Ballistix Tracer 5300 2GB

PCPower&Cooling TurboCool 1KW

DD NIVIDIA 4101 H20 kit

Windows XP

Seagate 80GB Perpendicular

 

Problem: I hit the power button the system began to run and the loudest continual Beep I ever heard comes from the board. I mean loud, of course I was siting in front of the thing as I used the manual power button.

 

EDIT - One reason I've nick-named myself the Idiot Savant is because I'm so smart I'm boderline stupid. The PCIe 12V external power cables were not plugged into the BFG 8800GTX. I'm lucky the card or board wasn't damaged. It was only on for a second the first time and two the second time but seconds are to micr-electrnics what human years are to dog years.

Share this post


Link to post
Share on other sites

OK having troubles with the IDE SW driver. Once I instaleld it from "Found new drivers" comand along with all the other Nf4 drivers the system BSOD's?

 

I dropped th e speed to 533MHz which at leas gave me nough stabiity to Roll back throuhg Windows error boot up screen.

 

It's working now but not very well and shouldn't I be using Nf4 drivers not rememnts of 590 drivers?

Share this post


Link to post
Share on other sites

hi guys, first excellent forum...

Here´s my system

ultraII M2 of course

X2 3800 65w

2x1gb G.Skill PC 6400 GBNQ

X1900GT

 

Now i´m running

X2 3800 @ 2500 250HTTX10

Ht link X4 = 1000

MEM (DDR 800 divider) DDR 1000 5 5 5 15 21 2T 2.1V

everything perfect orthos, super pi etc...

 

Here´s the problem then i try lower the mem divider to DRR 667 to keep raising the HTT, well with DDR667 is DDR 833 or something like that, it doesn´t boot and give Beep sound of memory.... And all same the setting before timings, volt.....

I try DDR 533 and perfect it boot everything but is too low....

i'm doing something wrong or what...?

 

Thanks for any help and sorry for my english i´m from venezuela.

Share this post


Link to post
Share on other sites

Hi all,

I want to buy DFI Infinity NF UltraII-M2 to replace a Asrock ALiveSATA2Glan I have some problems with.

 

I only have two questions concerning DFI Infinity NF UltraII-M2 which I hope u can answer me:

 

1. Will my MDT Ram(1GB DDR2 667 double sided,dual rank) run on DFI Infinity NF UltraII-M2?

(heard of compartibility problems of MDT Ram and DFI Mainboards)

 

2. Will I be able to flash the newest Bios (supporting Brisbane-Core) without another CPU as I have none?

 

Thanks for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×