Jump to content
Sign in to follow this  
Angry_Games

DFI Infinity Ultra II-M2 (socket AM2) official discussion thread

Recommended Posts

Have you tried a different IDE cable?

I use a 80pin IDE rounded cable going to my DVD Burner.

A seperate rounded IDE cable going to the DVD r drive.

 

Used another board and I was able to boot with a CD. I got rid of the Infinity and got another board. It was a nice board but annoying that I couldn't use memtest to check memory.

Share this post


Link to post
Share on other sites
Break in is 200 hours I belive.

Shin-Etsu and Arctic-Silver products seem to respond better to repeated heat/cool cycles than other thermal interface materials.

 

This may be due to their use of higher-performance materials than average vendors. High particle content along with quality base materials give better thermal conduction properties.

Share this post


Link to post
Share on other sites
@spursindonesia: thanks for the am2 clip information.

 

@ DFI'ers: i wrote to TT customer service couple of days ago and here is the response that i got from Tim Hong today:

 

"The original clip will support LGA 775 w/o any problem.

AM2 clip will be send to you today. Please allow 4 to 5 businesses days for delivery.

Item was sent via USPS."

 

WHICH means, they are sending the correct/compatible clip for original TTBT for AM2 boards - great service - just to let you know - spread the word!!

 

The AM2 compatible bracket would look exactly like this :

 

waterblockzf4.jpg

 

Notes: The AM2 compatible bracket would work with any TT HSF that use bracket in the first place, even their waterblock product. ;)

Share this post


Link to post
Share on other sites

its a great board...I still like it the most of any AM2 board so far

 

but

 

I just got the CFX3200-DR Infinity (Socket AM2) in today, and already busting out a Stock Speed Database with 2GB of Corsair DDR2-667 (don't sweat it...they also sent me some Dominator 800Mhz and Dominator 1066Mhz DDr2 as well as a full Nautilus watercooling kit INCLUDING 2x full-sized 7800/7900 waterblocks (just like the Koosa or whatever from DD...super quality stuff)

 

I just need to get my NF590 SLI board back from ExRoadie, or get a new Intel SLI board for Core2 as I also have a couple Leadtek 7950GT 256MB SLI cards....but waiting for an X1900XT as I have Crossfire X1900XT's in my main rig, but only a single X1900XT for testing...

 

anyway

 

Infinity AM2 is a kick-butt motherboard. I love it. I've had no problems (other than not being able to get my X2 4800+ cpu up to 3300Mhz haha)

Share this post


Link to post
Share on other sites
Any modded BIOS yet? The BIOS options could've been better. Hopefully someone will mod it and add more extra memory timing options.

 

uh

 

not enough bios options?

 

are you using the same motherboard we are????

 

there's more than enough options in that bios....it's almost identical to any Lanparty bios....

 

what more do you want???

Share this post


Link to post
Share on other sites
Guest bobyjo

Originally Posted by Happy_Games

ExRoadie has the best quote in all of this:

 

He claims that prime95 is buggy and he won't use it? That'll go over like a lead turd in the forum."

 

That sounds like a big ole fart in a space suit.

Share this post


Link to post
Share on other sites
uh

 

not enough bios options?

 

are you using the same motherboard we are????

 

there's more than enough options in that bios....it's almost identical to any Lanparty bios....

 

what more do you want???

 

queue bypass

max async latency

idle cycle limit

 

:tooth:

Share this post


Link to post
Share on other sites

Hello:

 

I´ve been reading this forum some weeks ago because I wanted to upgrade my system. After reading some topics here and a pair of reviews here and there I decided to buy an Infinity Ultra II-M2.

 

The setup was quite straightforward and right now I´writing from my new PC. Everything has been fine, but there´s two things I´m wondering right now:

 

1. When I move the mouse I hear a little noise in the speakers, like a sort of interference.

Is that normal? What can be causing it? Any ways to fix it?. It's not too loud and when there´s music I don´t hear it (even though it still gets produced). I'm using a PS/2 mouse.

 

2. I read that the northbridge could get very hot and I have just proved it with my very own. Mine has gotten to 64 degrees celsius! (the rest of the system is fine). doesn´t this produce any sort of problem in the long run?. I think I should another cooling system for the northbridge but I´m out of money... just wondering that.

 

Thanks for all.

 

P.D: I did a search and couldn´t find satisfactory answers for what I´m asking, I apologize if I´m repeating stuff because of not having seen it.

 

My system is:

 

DFI Infinity UltraII-M2

AMD Athlon 64 X2 4200+

1Gb (2x512) Corsair XMS2 PC5300

BFG Tech Nvidia 7600GT OC

80Gb Hitachi 7200rpm IDE HD

PS/2

 

I run everything on stock.

Share this post


Link to post
Share on other sites

1) turn the sound volume down in Windows to about 30-50% of maximum -- adjust sound volume on the speakers only

 

2) you need to play around with the BIOS settings that controls at which temperature the fan will run at full speed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×