Jump to content
Sign in to follow this  
Angry_Games

DFI Infinity Ultra II-M2 (socket AM2) official discussion thread

Recommended Posts

the temp of the northbridge is damn hot now, plan 2 change 2 evercool vc-re (the 1 that lots of lanparty user using).

 

may i know can it fit 2 the infinity ultraII?

Share this post


Link to post
Share on other sites
the temp of the northbridge is damn hot now, plan 2 change 2 evercool vc-re (the 1 that lots of lanparty user using).

 

may i know can it fit 2 the infinity ultraII?

 

Perhaps you should check this.

 

normal_vcre_UltraIIM2_1.jpg

 

 

Notice that this board supports Evercool VC-RE, but it can be a little tricky. If you look closely, you will notice that the heatsinks metal bracket is touching the capacitor. To make the heatsink fit perfectly, just bend the capacitor slight so that the heatsink will fit. Otherwise, get a metal cutter and trim the metal bracket a bit. DO NOT bend the bracket because it will break easily. Temperatures dropped from 60ºC to about 45ºC only.:eek: Highly recommended if you want to get a cheap and decent chipset cooler.

 

Link : http://www.pcmoddingmy.com/forum/index.php?showtopic=2653

Share this post


Link to post
Share on other sites
Ok. This what what I vhave with the Ballistix that were on sale at ZZF a while back.

 

Can't beat that for the price.

 

ballistix1000mq4.th.jpg

 

I know what the cpu does so my main interest is to see how far these ram modules can go. Love Crucial!

 

The VDimm is also undervolting a bit.

 

I can't use metest so it is VERY time consuming for me to find this without taking lots of time which I don't really have.

 

I also was running various programs so the Super Pi isn't the best. I don't care bout records just stability.

don't u think that 2.5V is a little too high for ddr2-1000 4-4-4-x Micron? i wouldn't want to overvolt too much, mine does comfortably at only 2.2V. Micron loves high volt, but too much volt at lower speed is kinda a waste :P

 

anyway.... is there anybody using TT Big Typhoon on UII-M2? I'm just wondering whether the heatpipe will interfere with the first DDR slot.

Share this post


Link to post
Share on other sites

2.45 :). Barely gets warm. That's what I need for 4 4 4 @ 1000mhz. I have a hard time playing because I can't run memtest. No floppy and this dumb am2 infinity doesn't let me use UBCD.

Share this post


Link to post
Share on other sites
Guest bobyjo
2.45 :). Barely gets warm. That's what I need for 4 4 4 @ 1000mhz. I have a hard time playing because I can't run memtest. No floppy and this dumb am2 infinity doesn't let me use UBCD.

 

Make yourself a bootable CDr disk.

Place MemTest on the CDr disk and run that way.

Share this post


Link to post
Share on other sites

Still doesn't work. Tried that.

 

I get line a20 already enabled. Something like that. I have no clue. Did a search on that but nada. It's a nice OCer. That one problem would have me give it 4.5 out of 5. It is crucial to help in in figuring out the optimal OC. Without that it would take me 4ever to figure out.

Share this post


Link to post
Share on other sites
Guest bobyjo
Still doesn't work. Tried that.

 

I get line a20 already enabled. Something like that. I have no clue. Did a search on that but nada. It's a nice OCer. That one problem would have me give it 4.5 out of 5. It is crucial to help in in figuring out the optimal OC. Without that it would take me 4ever to figure out.

 

 

Do you have the CDr Drive on the very far end of the cable?

If not it has to be on the end of the cable in order to be bootable.

 

Which drive do you have attached to the end of the IDE cable?

That drive is bootable if it is a CD-DVDrw drive, just place your bootable CDr in that drive and boot up on that drive.

Share this post


Link to post
Share on other sites

Only have 1 dvd Burner.

 

It works on various other boards. This is the ONLY board, same DVD burner, that it doesn't work on. It boots 1/2 way and then just stops.

 

It didn't work on the previous ultra infinity as well. Weird. I tired using a HD with just memtest and nada as well. I tried the cd on other pc's as well, it works fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×